<!DOCTYPE html><html lang="en"><head><title>WELL Health Provides Business Update Reflecting Strong Growth and Enhanced Revenue Outlook for Q1-2022</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=246" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=246" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=246" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=246"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/wwsb/css/main.css?d=246"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwsb/favicon.ico?d=246"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1277179898"/><meta name="google-play-app" content="app-id=com.whiz.wwsb"/><meta name="burst" content="wwsb"/><meta property="og:url" content="https://www.mysuncoast.com/prnewswire/2022/04/25/well-health-provides-business-update-reflecting-strong-growth-enhanced-revenue-outlook-q1-2022/"/><link rel="canonical" href="https://www.mysuncoast.com/prnewswire/2022/04/25/well-health-provides-business-update-reflecting-strong-growth-enhanced-revenue-outlook-q1-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="185627364895621"/><meta property="fb:pages" content="107410009289309"/><meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.mysuncoast.com/pf/resources/images/logo-icons/wwsb.svg?d=246"/><meta name="twitter:image" content="https://www.mysuncoast.com/pf/resources/images/logo-icons/wwsb.svg?d=246"/><meta property="og:site_name" content="https://www.mysuncoast.com"/><meta property="og:title" content="WELL Health Provides Business Update Reflecting Strong Growth and Enhanced Revenue Outlook for Q1-2022"/><meta name="twitter:title" content="WELL Health Provides Business Update Reflecting Strong Growth and Enhanced Revenue Outlook for Q1-2022"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mysuncoast"/><meta name="twitter:creator" content="@mysuncoast"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWSB",
  "url": "https://www.mysuncoast.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=246"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/mysuncoast/",
    "https://www.instagram.com/mysuncoast/",
    "https://www.twitter.com/mysuncoast/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "WELL Health Provides Business Update Reflecting Strong Growth and Enhanced Revenue Outlook for Q1-2022",
  "url": "https://www.mysuncoast.com/prnewswire/2022/04/25/well-health-provides-business-update-reflecting-strong-growth-enhanced-revenue-outlook-q1-2022/",
  "image": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=246",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "WELL Health Provides Business Update Reflecting Strong Growth and Enhanced Revenue Outlook for Q1-2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mysuncoast.com/prnewswire/2022/04/25/well-health-provides-business-update-reflecting-strong-growth-enhanced-revenue-outlook-q1-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WWSB",
    "url": "https://www.mysuncoast.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=246"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-04-25T11:00:00Z",
  "datemodified": "2022-04-25T11:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=246"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wobZtjkwz9nBIZbVoVFmQXXS-FV3HRYDxusP_-svYw33SYWLf1CoWSSxA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mbv0_V64Sih_a2-HOSt5cGqZkmhSO1HJK_c3E5b44bjkD1XtLKLwjhqUAt3C8QSM0JfJ-1fOok",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 447,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=246"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.mysuncoast.com/prnewswire/2022/04/25/well-health-provides-business-update-reflecting-strong-growth-enhanced-revenue-outlook-q1-2022/",
        contentId: "GHAN5JNTVZEINAMVXIMNWNQBYE",
        contentKewords: [ ],
        contentName: "WELL Health Provides Business Update Reflecting Strong Growth and Enhanced Revenue Outlook for Q1-2022",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "04/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "25",
        publishedMonth: "04",
        publishedYear: "2022",
        stationName: "wwsb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "mysuncoast.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-67839368-ae8d-4126-99d7-ef2c46cf5f6b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XWWYH-K92JT-X6DH8-EZH86-9F83S",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"XWWYH-K92JT-X6DH8-EZH86-9F83S";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3tciytgrxoa-f-bbf73ad95-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137782","ak.ai":parseInt("677338",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"22c31120","ak.r":38220,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":48726,"ak.gh":"23.61.10.36","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650888156","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==DDjpmpCOI0uK57EdxH6hOr87147IA4n1lj73+DVgWes1gEfwpkpH0TRoj4emVxWIyyxbJi+z/oqU102qMIqZzxEeX9Fg1MUkyTQRyvZwfxNusEhhX7hzW6KhjRqbSbqXnqDx6nuLjdlKp8b927lvT6ZB1AedP2Fpsfr9IeXh/mWZy6OzFGSRneNSEqkhW6dXMWJqRps4oP9ESdU1L4KYSDUlGE8zeLH2pR8d39YYy9xGPHKw9BGm5Ws39WBbpyNaSpbPY2DKbqR6yK9+UlNgFajuEgvO+h6kiMvtXWHYPRtbiz2vdElCNnqMUX/9Z/LtOWxSv821g/j2rPWYgeZX1sxSKzXQ/WA2xCqlmZ2KBENol9uSVizl05IxMIUSllNWbkfXvdcUGjtz0LLI1VVRBXBkcjNRa4kx8wNlD4Gv5NE=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/suncoast-strong">Suncoast Strong</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/apps">Find Our Apps</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwsb.jpg?d=246&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwsb.svg?d=246&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwsb.svg?d=246&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/black-almanac/">Empowering Voices</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Share It!</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/livecams">LiveCams</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/osprey">Osprey Cam</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/health-experts">Health Experts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/saluting-the-suncoast">Saluting the Suncoast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/redtide">Red Tide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/suncoast-strong">Suncoast Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oddities">Oddities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/pets/animal-outtakes">Animal Outtakes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/chalkboard-champions">Chalkboard Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/black-almanac/">Empowering Voices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/health-experts">Health Experts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/community/discovering-the-suncoast/">Discovering the Suncoast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hunger">Help the Hungry</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/line-dance-central">Line Dance Central</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lottery">Lottery Numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/trail-of-hope">Trail of Hope</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Suncoast View navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipe">Featured Chefs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/restaurants">Restaurants</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/livecams">LiveCams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.abc7digitalmedia.com/" rel="noopener noreferrer" target="_blank">ABC7 Digital Media</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/previous-newscasts/">Past Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/09/06/looking-something-you-saw-abc-look-no-further/">Seen on 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/10/15/station-history/">Station History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Use Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/283/wwsb" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWSB on FACEBOOK" class="p-2" href="https://www.facebook.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWSB on INSTAGRAM" class="p-2" href="https://www.instagram.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWSB on TWITTER" class="p-2" href="https://www.twitter.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>WELL Health Provides Business Update Reflecting Strong Growth and Enhanced Revenue Outlook for Q1-2022</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Apr. 25, 2022 at 7:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span>WELL expects<sup>1</sup> to announce strong financial results for Q1-2022 with another record performance as revenues are expected to be greater than <span class="xn-money">$120 million</span> in the quarter.</span></li><li><span>Total omni-channel patient visits<sup>2</sup> in Q1-2022 increased by 62% compared to Q1-2021 and reflected a 10% increase when compared to Q4-2021.</span></li><li><span>WELL's US focused virtual patient services businesses continue to grow rapidly, with Circle Medical and Wisp exceeding $100 million in annualized revenue run-rate on a combined basis in <span class="xn-chron">March 2022</span>, reflecting over 150% YoY growth and delivering positive Adjusted EBITDA<sup>3</sup>.</span></li><li><span>The Ontario Medical Association ("OMA") recently ratified a new physician agreement that increases rates for a variety of procedures and diagnostics benefitting WELL's MyHealth business.  The new agreement also supports a multi-channel service delivery model inclusive of integrated virtual care tools as well as in-person interactions.</span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">VANCOUVER, BC</span></span>, <span class="legendSpanClass"><span class="xn-chron">April 25, 2022</span></span> /PRNewswire/ - WELL Health Technologies Corp. (TSX: WELL) ("<b>WELL</b>" or the "<b>Company</b>"), a digital health company focused on positively impacting health outcomes by leveraging technology to empower healthcare practitioners and their patients globally, is pleased to announce preliminary results for Q1-2022 ending March 31, 2022.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="logo (CNW Group/WELL Health Technologies Corp.)" height="238" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/VmjaMFE6UPGdpTRBUl8F1WmimgY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GLHIOITDWSBSWCBZUCNOTFFNN4.jpg" width="980"/></div><figcaption class="figure-caption">logo (CNW Group/WELL Health Technologies Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">WELL expects<sup>1</sup> to report strong financial results underpinned by significant growth in patient visits. The Company is pleased to report preliminary results for Q1-2022 with revenue expected to exceed <span class="xn-money">$120 million</span>, operating Adjusted EBITDA<sup>3</sup> exceeding <span class="xn-money">$20 million</span>, and Shareholder Free Cash Flow<sup>4</sup> of approximately <span class="xn-money">$10 million</span>.</p><p class="text | article-text">WELL achieved a total of 772,093 omni-channel patient visits<sup>2</sup> in Q1-2022, representing a year-over-year increase of 62% compared to Q1-2021, and 10% increase compared to Q4-2021. In addition, MyHealth conducted 149,906 diagnostic visits in Q1-2022, while Wisp completed 142,988 asynchronous patient consultations. Combining WELL's omni-channel patient visits<sup>2</sup>, MyHealth's diagnostic visits and Wisp's asynchronous patient consultations, WELL achieved a total of 1,064,987 patient interactions in Q1-2022, representing an annual run-rate of 4.26 million patient interactions.</p><p class="text | article-text">"We are pleased to report that WELL is on the cusp of delivering its best ever quarter of revenue performance in Q1 which is generally a quarter that is adversely affected by seasonality", said <span class="xn-person">Hamed Shahbazi</span>, Chairman and CEO of WELL. "Patient visits are a strong leading indicator for WELL's business.  This report confirms that WELL continues to execute operationally and be favourably positioned to continue to grow organically and inorganically.  We continue to believe revenue, Adjusted EBITDA<sup>3</sup> and Shareholder Free Cash Flow<sup>4</sup> are key metrics for shareholders to watch as we expect them to continue to rise on a per share basis.  We look forward to reporting our Q1 results and remain very positive on our business."</p><div id="fusion-static-enter:BZNM6P6GQJA4BEHXOQOSNEOXSY" style="display:none" data-fusion-component="BZNM6P6GQJA4BEHXOQOSNEOXSY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Circle Medical and Wisp Update</b></div></div></div><div id="fusion-static-exit:BZNM6P6GQJA4BEHXOQOSNEOXSY" style="display:none" data-fusion-component="BZNM6P6GQJA4BEHXOQOSNEOXSY"></div><p class="text | article-text">WELL's US-based virtual patient services businesses, which includes Circle Medical and Wisp, continued to demonstrate robust growth in Q1-2022.  Based on <span class="xn-chron">March 2022</span> preliminary results, the combined businesses generated positive Adjusted EBITDA<sup>3</sup> with their revenue run-rate exceeding <span class="xn-money">$100 million</span>.  It is expected that the combined businesses will exceed <span class="xn-money">$130</span> million on a run-rate basis later this year.  Circle Medical's YoY growth in Q1-2022 was driven by patient visits increasing 343%. The number of practitioners working with Circle Medical in Q1-2022 increased by 206% over the same period.  Similarly, Wisp's growth in Q1-2022 was driven by an 83% YoY increase in asynchronous patient consultations driving significant incremental e-pharmacy revenue.</p><p class="text | article-text"><span class="xn-person">Eva Fong</span>, WELL's Chief Financial Officer commented "These results reflect the strength and resilience built into WELL's patient services businesses.  They also further demonstrate why healthcare is generally considered to be a defensive and resilient sector during periods of market turbulence"</p><div id="fusion-static-enter:KLE34NIZANBSBINOT4J5ERB434" style="display:none" data-fusion-component="KLE34NIZANBSBINOT4J5ERB434"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Newly Ratified Physician Services Agreement in <span class="xn-location">Ontario</span></b></div></div></div><div id="fusion-static-exit:KLE34NIZANBSBINOT4J5ERB434" style="display:none" data-fusion-component="KLE34NIZANBSBINOT4J5ERB434"></div><p class="text | article-text">WELL is pleased to report that <span class="xn-location">Ontario's</span> doctors have ratified a new three-year physician services agreement ("<b>Agreement</b>") with the Ontario Ministry of Health which has resulted in higher rates on a variety of patient visits which based on current patient visit volumes are expected to drive an incremental Adjusted EBITDA<sup>3</sup> of <span class="xn-money">$1.7 million</span> per annum for WELL's MyHealth Subsidiary in addition to other benefits outside of MyHealth.</p><p class="text | article-text">The Agreement endorses omni channel strategies, such as delivery of health services using digital tools including video conferencing to see and treat patients within the comfort of their homes. The Agreement also requires the establishment of physician-patient relationships through in-person interactions. In-person consultations require a large network of brick-and-mortar facilities spread across the province. WELL's MyHealth business unit has 50 locations in <span class="xn-location">Ontario</span> from <span class="xn-location">Toronto</span> to <span class="xn-location">Sault Ste. Marie</span>.</p><p class="text | article-text">The Agreement supports reduction of wait times for many specialty services by giving patients access to more sub-specialist residents in large urban locations. This reduction in wait times will contribute to meaningful revenue growth in MyHealth locations.  The Agreement especially benefits patients in more rural areas, who previously had limited access to specialist healthcare practitioners.  This is consistent with WELL's ESG goals of improving accessibility to healthcare services across the country.</p><p class="text | article-text">As the largest owner operator of outpatient medical clinics in <span class="xn-location">Ontario</span> and one of the largest providers of virtual care in the province, WELL remains favourably positioned to support healthcare practitioners and their patients with this new agreement.</p><div id="fusion-static-enter:WDCLU2UAAND3RIYNYYK7ESQI3A" style="display:none" data-fusion-component="WDCLU2UAAND3RIYNYYK7ESQI3A"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Footnotes</b>:</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1.</span></p></td><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Expectations noted are based on preliminary results recorded to date.  These results may be subject to change as they are prepared for financial disclosure.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">2.</span></p></td><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Omni-channel patient visits is defined by all patient visits generated by all sources and channels. This includes any patient visits delivered by a WELL healthcare practitioner (inclusive of in-person or virtual) or a non-WELL practitioner but facilitated by WELL's virtual care tools.  This figure does not include visits for diagnostic testing consultations or any asynchronous physician consultations.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">3.</span></p></td><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Adjusted EBITDA is a non-GAAP metric and defined by EBITDA (i) less net rent expense on premise leases considered to be finance leases under IFRS and (ii) before transaction, restructuring, and integration costs, time-based earn-out expense, change in fair value of investments, share of loss of associates, foreign exchange gain/loss, and stock-based compensation expense, and (iii) Revenue precluded from recognition under IFRS 15 that relates to certain patient services revenue that the Company believes should be recognized as revenue based on its contractual relationships.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">4.</span></p></td><td class="prngen3" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Shareholder Free Cash Flow is a non-GAAP metric and defined by Adjusted EBITDA attributable to shareholders less cash taxes, cash interest and capital expenditures.</span></p></td></tr></table></div></div><div id="fusion-static-exit:WDCLU2UAAND3RIYNYYK7ESQI3A" style="display:none" data-fusion-component="WDCLU2UAAND3RIYNYYK7ESQI3A"></div><div id="fusion-static-enter:264ENXTWLZE7FNTR5FAOQ46SZA" style="display:none" data-fusion-component="264ENXTWLZE7FNTR5FAOQ46SZA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>WELL HEALTH TECHNOLOGIES CORP.</b></div></div></div><div id="fusion-static-exit:264ENXTWLZE7FNTR5FAOQ46SZA" style="display:none" data-fusion-component="264ENXTWLZE7FNTR5FAOQ46SZA"></div><p class="text | article-text">Per: "Hamed Shahbazi" <br/><span class="xn-person">Hamed Shahbazi</span><br/>Chief Executive Officer, Chairman and Director</p><div id="fusion-static-enter:PH3KJ6HKRBDM5PHOXUZ4IP26CQ" style="display:none" data-fusion-component="PH3KJ6HKRBDM5PHOXUZ4IP26CQ"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About WELL</b></div></div></div><div id="fusion-static-exit:PH3KJ6HKRBDM5PHOXUZ4IP26CQ" style="display:none" data-fusion-component="PH3KJ6HKRBDM5PHOXUZ4IP26CQ"></div><p class="text | article-text">WELL is a technology enabled healthcare company whose overarching objective is to positively impact health outcomes to empower and support healthcare practitioners and their patients. WELL has built an innovative practitioner enablement platform that includes comprehensive end to end practice management tools inclusive of virtual care and digital patient engagement capabilities as well as Electronic Medical Records (EMR), Revenue Cycle Management (RCM) and data protection services. WELL uses this platform to power healthcare practitioners both inside and outside of WELL's own omni-channel patient services offerings. As such, WELL owns and operates Canada's largest network of outpatient medical clinics serving primary and specialized healthcare services and is the provider of a leading multi-national, multi-disciplinary telehealth offering. WELL is publicly traded on the Toronto Stock Exchange under the symbol "<b>WELL</b>" and is part of the TSX Composite Index.  To learn more about the Company, please visit: <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3514323-1&amp;h=1912983594&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3418936-1%26h%3D955442197%26u%3Dhttps%253A%252F%252Fwww.well.company%252F%26a%3Dwww.well.company&amp;a=www.well.company" rel="nofollow" target="_blank">www.well.company</a></u>.</p><div id="fusion-static-enter:YWPQZFQFEVAVVDZHX2DHCKWJLA" style="display:none" data-fusion-component="YWPQZFQFEVAVVDZHX2DHCKWJLA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>Forward-Looking Information</b></div></div></div><div id="fusion-static-exit:YWPQZFQFEVAVVDZHX2DHCKWJLA" style="display:none" data-fusion-component="YWPQZFQFEVAVVDZHX2DHCKWJLA"></div><p class="text | article-text">This news release may contain "Forward-Looking Information" within the meaning of applicable Canadian securities laws, including, without limitation: information regarding the Company's goals, strategies and growth plans;, including but not limited to Circle Medical and WISP revenues approaching $100 million in annualized revenue run-rate on a combined basis and to exceed $130 million later in 2022, WELL's plans to renew its previously approved share buyback program after it has released its Q1 2022 financial result, and Wisp and Circle Medical's future revenue run-rate forecasts and the expected benefits and synergies of completed acquisitions.  Forward-Looking Information are necessarily based upon a number of estimates and assumptions that, while considered reasonable by management, are inherently subject to significant business, economic and competitive uncertainties, and contingencies.  Forward-looking generally can be identified by the use of forward-looking words such as "may", "should", "will", "could", "intend", "estimate", "plan", "anticipate", "expect", "believe" or "continue", or the negative thereof or similar variations. Forward-looking information involves known and unknown risks, uncertainties and other factors that may cause future results, performance, or achievements to be materially different from the estimated future results, performance or achievements expressed or implied by those forward-looking and the forward-looking statements are not guarantees of future performance. WELL's statements expressed or implied by these forward-looking statements are subject to a number of risks, uncertainties, and conditions, many of which are outside of WELL 's control, and undue reliance should not be placed on such statements. Forward-looking information is qualified in its entirety by inherent risks and uncertainties, including: direct and indirect material adverse effects from the COVID-19 pandemic; adverse market conditions; risks inherent in the primary healthcare sector in general; regulatory and legislative changes; that future results may vary from historical results; inability to obtain any requisite future financing on suitable terms; any inability to realize the expected benefits and synergies of acquisitions; that market competition may affect the business, results and financial condition of WELL and other risk factors identified in documents filed by WELL under its profile at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3514323-1&amp;h=1359331681&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3418936-1%26h%3D158119985%26u%3Dhttp%253A%252F%252Fwww.sedar.com%252F%26a%3Dwww.sedar.com&amp;a=www.sedar.com" rel="nofollow" target="_blank">www.sedar.com</a></u>, including its most recent Annual Information Form.  Except as required by securities law, WELL does not assume any obligation to update or revise any forward-looking information, whether as a result of new information, events or otherwise.</p><p class="text | article-text">This news release contains future-oriented financial information and financial outlook information (collectively, "<b>FOFI</b>") about estimated annual run-rate revenue and Adjusted EBITDA, all of which are subject to the same assumptions, risk factors, limitations, and qualifications as set out in the above paragraph. The actual financial results of WELL may vary from the amounts set out herein and such variation may be material.  WELL and its management believe that the FOFI has been prepared on a reasonable basis, reflecting management's best estimates and judgments. However, because this information is subjective and subject to numerous risks, it should not be relied on as necessarily indicative of future results. Except as required by applicable securities laws, WELL undertakes no obligation to update such FOFI. FOFI contained in this news release was made as of the date hereof and was provided for the purpose of providing further information about WELL's anticipated future business operations on an annual basis. Readers are cautioned that the FOFI contained in this news release should not be used for purposes other than for which it is disclosed herein.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/well-health-provides-business-update-reflecting-strong-growth-and-enhanced-revenue-outlook-for-q1-2022-301531653.html">https://www.prnewswire.com/news-releases/well-health-provides-business-update-reflecting-strong-growth-and-enhanced-revenue-outlook-for-q1-2022-301531653.html</a></h6></div></div></div><p class="text | article-text">SOURCE  WELL Health Technologies Corp.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/black-almanac/">Empowering Voices</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Share It!</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams/">Livecams</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWSB</li><li class="footer-contact | footer-address">1477 10th Street</li><li class="footer-contact | footer-city-state">Sarasota, FL 34236</li><li class="footer-contact | footer-phone">(941) 552-0777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWSB" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WWSB.TV" rel="noopener noreferrer" target="_blank">PUBLICFILE@WWSB.TV - 941-552-0777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1cbc9bde-b376-cd24-a246-52df8bd7436b/68bd19e3-d1d4-4897-a56c-dc21b133c3aa.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwsb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2018/10/15/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>