<!DOCTYPE html><html lang="en"><head><title>CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE SINCE MARCH AND APRIL OF 2020, IN VIOLATION OF THE ANTITRUST LAWS OF THE UNITED STATES. PLAINTIFFS&#x27; LAWSUIT WAS FILED BY ALIOTO LAW FIRM OF SAN FRANCISCO ON MONDAY, MARCH 28, 2022.</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=239" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=239" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=239" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=239"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/wwsb/css/main.css?d=239"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwsb/favicon.ico?d=239"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1277179898"/><meta name="google-play-app" content="app-id=com.whiz.wwsb"/><meta name="burst" content="wwsb"/><meta property="og:url" content="https://www.mysuncoast.com/prnewswire/2022/03/31/consumers-charge-major-american-oil-companies-fixed-prices-oil-gasoline-since-march-april-2020-violation-antitrust-laws-united-states-plaintiffs-lawsuit-was-filed-by-alioto-law-firm-san-francisco-monday-march-28-2022/"/><link rel="canonical" href="https://www.mysuncoast.com/prnewswire/2022/03/31/consumers-charge-major-american-oil-companies-fixed-prices-oil-gasoline-since-march-april-2020-violation-antitrust-laws-united-states-plaintiffs-lawsuit-was-filed-by-alioto-law-firm-san-francisco-monday-march-28-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="185627364895621"/><meta property="fb:pages" content="107410009289309"/><meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.mysuncoast.com/pf/resources/images/logo-icons/wwsb.svg?d=239"/><meta name="twitter:image" content="https://www.mysuncoast.com/pf/resources/images/logo-icons/wwsb.svg?d=239"/><meta property="og:site_name" content="https://www.mysuncoast.com"/><meta property="og:title" content="CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE SINCE MARCH AND APRIL OF 2020, IN VIOLATION OF THE ANTITRUST LAWS OF THE UNITED STATES. PLAINTIFFS&#x27; LAWSUIT WAS FILED BY ALIOTO LAW FIRM OF SAN FRANCISCO ON MONDAY, MARCH 28, 2022."/><meta name="twitter:title" content="CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE SINCE MARCH AND APRIL OF 2020, IN VIOLATION OF THE ANTITRUST LAWS OF THE UNITED STATES. PLAINTIFFS&#x27; LAWSUIT WAS FILED BY ALIOTO LAW FIRM OF SAN FRANCISCO ON MONDAY, MARCH 28, 2022."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mysuncoast"/><meta name="twitter:creator" content="@mysuncoast"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWSB",
  "url": "https://www.mysuncoast.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=239"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/mysuncoast/",
    "https://www.instagram.com/mysuncoast/",
    "https://www.twitter.com/mysuncoast/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE SINCE MARCH AND APRIL OF...",
  "url": "https://www.mysuncoast.com/prnewswire/2022/03/31/consumers-charge-major-american-oil-companies-fixed-prices-oil-gasoline-since-march-april-2020-violation-antitrust-laws-united-states-plaintiffs-lawsuit-was-filed-by-alioto-law-firm-san-francisco-monday-march-28-2022/",
  "image": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=239",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE SINCE MARCH AND APRIL OF 2020, IN VIOLATION OF THE ANTITRUST LAWS OF THE UNITED STATES. PLAINTIFFS' LAWSUIT WAS FILED BY ALIOTO LAW FIRM OF SAN FRANCISCO ON MONDAY, MARCH 28, 2022.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mysuncoast.com/prnewswire/2022/03/31/consumers-charge-major-american-oil-companies-fixed-prices-oil-gasoline-since-march-april-2020-violation-antitrust-laws-united-states-plaintiffs-lawsuit-was-filed-by-alioto-law-firm-san-francisco-monday-march-28-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WWSB",
    "url": "https://www.mysuncoast.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=239"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-31T15:44:00Z",
  "datemodified": "2022-03-31T15:44:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=239"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wobZtjkwz9nBIZbVoVFmQXXS-FV3HRYDxusP_-svYw33SYWLf1CoWSSxA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mbv0_V64Sih_a2-HOSt5cGqZkmhSO1HJK_c3E5b44bjkD1XtLKLwjhqUAt3C8QSM0JfJ-1fOok",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=239"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 447,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.mysuncoast.com/prnewswire/2022/03/31/consumers-charge-major-american-oil-companies-fixed-prices-oil-gasoline-since-march-april-2020-violation-antitrust-laws-united-states-plaintiffs-lawsuit-was-filed-by-alioto-law-firm-san-francisco-monday-march-28-2022/",
        contentId: "4T5AEQDQKRCEBL5AI5X3E36TKY",
        contentKewords: [ ],
        contentName: "CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE SINCE MARCH AND APRIL OF 2020, IN VIOLATION OF THE ANTITRUST LAWS OF THE UNITED STATES. PLAINTIFFS\' LAWSUIT WAS FILED BY ALIOTO LAW FIRM OF SAN FRANCISCO ON MONDAY, MARCH 28, 2022.",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/31/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "31",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wwsb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "mysuncoast.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0497aa9e-b984-40f1-8587-5910f413a4b7","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XWWYH-K92JT-X6DH8-EZH86-9F83S",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"XWWYH-K92JT-X6DH8-EZH86-9F83S";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxblyewysf5iaa-f-6d3ad0b9b-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137782","ak.ai":parseInt("677338",10),"ak.ol":"0","ak.cr":33,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ad5b1fb","ak.r":28485,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":54042,"ak.gh":"23.10.240.71","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648749056","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==DkSKZ1rpqW76YUYbAlDv/c+iuMvaUrMiB5fG1GFETT7cVkXEjmR2RYGd5+Q8kRFgFCQXNjsoa3b9oGt+953FME6U/k34usUi8alkiDICEW35+fohLGkeLFuzWnF+lWPWdA2hRI527+GoW7riTf06eZW8ICc1aMqywbwanLpbiEkUODO5vXNyfpNru3ryQFAbGtn7cbN4dSR6DqyZ6pqv/iuBZtE3glU9bI+/TwtsJm0bEdCjnsPQ8bag7nTOebhrgirto0SP+UB/h/PFCtSu7G/uQ3Z9G+jNZIaHQFNcCo8U82zLdlbNCAGza8VGLLQr2kYt+Zvep0o4RvuP5hvL2AmT9SwarMJOMP432g8P/x6PTiTADddUBNTVHM7yPbZMoDcAhgfG+ONz99N3BtrrSuV76Sg4JmQMwWXh5mxTsbk=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/suncoast-strong">Suncoast Strong</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/apps">Find Our Apps</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwsb.jpg?d=239&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwsb.svg?d=239&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwsb.svg?d=239&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/black-almanac/">Empowering Voices</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Share It!</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/livecams">LiveCams</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/osprey">Osprey Cam</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/health-experts">Health Experts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/saluting-the-suncoast">Saluting the Suncoast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/redtide">Red Tide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/suncoast-strong">Suncoast Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oddities">Oddities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/pets/animal-outtakes">Animal Outtakes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/chalkboard-champions">Chalkboard Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/black-almanac/">Empowering Voices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/health-experts">Health Experts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/community/discovering-the-suncoast/">Discovering the Suncoast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hunger">Help the Hungry</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/line-dance-central">Line Dance Central</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lottery">Lottery Numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/trail-of-hope">Trail of Hope</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Suncoast View navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipe">Featured Chefs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/restaurants">Restaurants</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/livecams">LiveCams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.abc7digitalmedia.com/" rel="noopener noreferrer" target="_blank">ABC7 Digital Media</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/previous-newscasts/">Past Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/09/06/looking-something-you-saw-abc-look-no-further/">Seen on 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/10/15/station-history/">Station History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Use Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/283/wwsb" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWSB on FACEBOOK" class="p-2" href="https://www.facebook.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWSB on INSTAGRAM" class="p-2" href="https://www.instagram.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWSB on TWITTER" class="p-2" href="https://www.twitter.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE SINCE MARCH AND APRIL OF 2020, IN VIOLATION OF THE ANTITRUST LAWS OF THE UNITED STATES. PLAINTIFFS' LAWSUIT WAS FILED BY ALIOTO LAW FIRM OF SAN FRANCISCO ON MONDAY, MARCH 28, 2022.</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 31, 2022 at 11:44 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN FRANCISCO</span>, <span class="xn-chron">March 31, 2022</span> /PRNewswire/ -- 24 American consumers filed an antitrust case [4:22-cv-01979-JSW, D'Augusta v. American Petroleum Institute, et al.] against the largest oil companies in the country charging that in March and April of 2020 the defendant oil companies conspired among themselves and with <span class="xn-location">Saudi Arabia</span> and <span class="xn-location">Russia</span> to cut production of oil to raise the price of oil and gasoline. Plaintiffs are represented by Alioto Law Firm, Law Offices of <span class="xn-person">Lawrence G. Papale</span>, Bonsignore Trial Lawyers, Law Office of <span class="xn-person">Theresa Moore PC</span>, The Veen Firm and Nedeau Law PC.</p><div id="fusion-static-enter:4DJWVMKPMJGDDJIOA3TIFCRXTQ" style="display:none" data-fusion-component="4DJWVMKPMJGDDJIOA3TIFCRXTQ"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlightd5bf" style="border-top: gray 1px solid; width: 200px; border-bottom: gray 1px solid; position: relative; float: left; border-left-color: gray; color: gray; text-align: justify; margin: 5px 10px; border-right-color: gray;">CONSUMERS CHARGE MAJOR AMERICAN OIL COMPANIES FIXED PRICES ON OIL AND GASOLINE</div></div></div><div id="fusion-static-exit:4DJWVMKPMJGDDJIOA3TIFCRXTQ" style="display:none" data-fusion-component="4DJWVMKPMJGDDJIOA3TIFCRXTQ"></div><p class="text | article-text">Agreements among competitors to fix prices and cut production is illegal under the Antitrust laws of <span class="xn-location">the United States</span>.</p><p class="text | article-text">According to the complaint, a fierce price war broke out between <span class="xn-location">Saudi Arabia</span> and <span class="xn-location">Russia</span> in the first week of <span class="xn-chron">March 2020</span> over their oil production agreement that <span class="xn-location">Russia</span> claimed was forcing it to lose market share to new American shale oil producers. <span class="xn-location">Russia</span> increased its oil production. In retaliation against <span class="xn-location">Russia</span>, <span class="xn-location">Saudi Arabia</span> slashed oil prices and began producing more oil than it had ever done before. As a result, the prices of oil and gasoline plummeted in March 2020.</p><p class="text | article-text">Former President <span class="xn-person">Donald Trump</span> hailed the price war, observing that "…now, gasoline is going to be <span class="xn-money">99 cents</span> a gallon and less" and noted "…that's like giving a massive tax cut to the people of our country." The former President praised the low prices, commenting "The free market is a wonderful thing. It's amazing how it can work."</p><p class="text | article-text">However, as alleged, the American oil companies sought to stop the <span class="xn-location">Saudi Arabia</span> and <span class="xn-location">Russia</span> price war. They believed that former President Trump could get an agreement from both <span class="xn-location">Saudi Arabia</span> and <span class="xn-location">Russia</span> to stop the price war. The oil company executives set up an emergency meeting with the former President. A meeting was held in the Cabinet Room of the White House on <span class="xn-chron">April 3</span>, 2020.  After the meeting with the major oil companies on <span class="xn-chron">April 2</span><sup>nd</sup> and 3<sup>rd</sup>, former President <span class="xn-person">Donald Trump</span> reversed his position and called <span class="xn-person">Mohammed bin Salman Al Saud </span>(Crown Prince) of <span class="xn-location">Saudi Arabia</span> and President <span class="xn-person">Vladimir Putin</span> of <span class="xn-location">Russia</span> to call off their price war so that oil prices could be raised.</p><p class="text | article-text">As a result of the calls by former President Trump, the Crown Prince of <span class="xn-person">Saudia Arabia</span> and President <span class="xn-person">Vladimir Putin</span> agreed to end their price war. However, they required the American oil companies to agree to cut their oil production as well. The American oil companies agreed. <span class="xn-location">Saudi Arabia</span> and <span class="xn-location">Russia</span> announced a reduction of 10 million barrels a day; and the former <span class="xn-location">United States</span> Secretary of Energy announced at the G2 meeting on <span class="xn-chron">April 10, 2020</span> that the American oil companies would cut 2-3 million barrels a day.</p><p class="text | article-text">The deal was done by Easter <span class="xn-chron">Sunday, April 12, 2020</span>.</p><p class="text | article-text">The price of oil and gasoline steadily increased from April and May of 2020 at less than a dollar to <span class="xn-money">$6</span>-<span class="xn-money">$7</span> a gallon within just two years.</p><p class="text | article-text">The plaintiffs claim that they have been overcharged by <span class="xn-money">$2</span>-<span class="xn-money">$3</span> per gallon. The plaintiffs seek an Order of the Court, for the good of the public as a whole, requiring the defendant oil companies to disgorge profits they received by reason of these unlawful agreements. Plaintiffs also call for the breakup of the oil companies, in particular Exxon from Mobil, Chevron from Texaco and Phillips from Conoco.</p><p class="text | article-text">Media Contact: <br/><span class="xn-person">Linda Blum</span> <br/><a href="mailto:lblum@aliotolaw.com" rel="nofollow" target="_blank">lblum@aliotolaw.com</a></p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/consumers-charge-major-american-oil-companies-fixed-prices-on-oil-and-gasoline-since-march-and-april-of-2020-in-violation-of-the-antitrust-laws-of-the-united-states-plaintiffs-lawsuit-was-filed-by-alioto-law-firm-of-san-francis-301515050.html">https://www.prnewswire.com/news-releases/consumers-charge-major-american-oil-companies-fixed-prices-on-oil-and-gasoline-since-march-and-april-of-2020-in-violation-of-the-antitrust-laws-of-the-united-states-plaintiffs-lawsuit-was-filed-by-alioto-law-firm-of-san-francis-301515050.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Alioto Law Firm</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/black-almanac/">Empowering Voices</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Share It!</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams/">Livecams</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWSB</li><li class="footer-contact | footer-address">1477 10th Street</li><li class="footer-contact | footer-city-state">Sarasota, FL 34236</li><li class="footer-contact | footer-phone">(941) 552-0777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWSB" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WWSB.TV" rel="noopener noreferrer" target="_blank">PUBLICFILE@WWSB.TV - 941-552-0777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1cbc9bde-b376-cd24-a246-52df8bd7436b/68bd19e3-d1d4-4897-a56c-dc21b133c3aa.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwsb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2018/10/15/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>