<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) Declares Monthly Distribution</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1277179898"/><meta name="google-play-app" content="app-id=com.whiz.wwsb"/><meta name="burst" content="wwsb"/><meta property="og:url" content="https://www.mysuncoast.com/prnewswire/2021/11/29/virtus-infracap-us-preferred-stock-etf-nyse-arca-pffa-declares-monthly-distribution/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="185627364895621"/><meta property="fb:pages" content="107410009289309"/><meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/nc88p3Lw9ZDraYEnuERDI25gKPY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZOS2OZKX5SPI5FVO25DQY6256A.jpg"/><meta name="twitter:image" content="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/nc88p3Lw9ZDraYEnuERDI25gKPY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZOS2OZKX5SPI5FVO25DQY6256A.jpg"/><meta property="og:site_name" content="https://www.mysuncoast.com"/><meta property="og:title" content="Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) Declares Monthly Distribution"/><meta name="twitter:title" content="Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) Declares Monthly Distribution"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mysuncoast"/><meta name="twitter:creator" content="@mysuncoast"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWSB",
  "url": "https://www.mysuncoast.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=207"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/mysuncoast/",
    "https://www.instagram.com/mysuncoast/",
    "https://www.twitter.com/mysuncoast/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) Declares Monthly Distribution",
  "url": "https://www.mysuncoast.com/prnewswire/2021/11/29/virtus-infracap-us-preferred-stock-etf-nyse-arca-pffa-declares-monthly-distribution/",
  "image": "https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/nc88p3Lw9ZDraYEnuERDI25gKPY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZOS2OZKX5SPI5FVO25DQY6256A.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) Declares Monthly Distribution",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mysuncoast.com/prnewswire/2021/11/29/virtus-infracap-us-preferred-stock-etf-nyse-arca-pffa-declares-monthly-distribution/"
  },
  "author": {
    "@type": "Organization",
    "name": "WWSB"
  },
  "publisher": {
    "name": "WWSB",
    "url": "https://www.mysuncoast.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=207"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-29T21:30:00Z",
  "datemodified": "2021-11-29T21:30:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=207" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=207" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=207" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=207"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/wwsb/css/main.css?d=207"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=207" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwsb/favicon.ico?d=207"/><script type="text/javascript" src="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=207"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wobZtjkwz9nBIZbVoVFmQXXS-FV3HRYDxusP_-svYw33SYWLf1CoWSSxA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mbv0_V64Sih_a2-HOSt5cGqZkmhSO1HJK_c3E5b44bjkD1XtLKLwjhqUAt3C8QSM0JfJ-1fOok",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=207"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.mysuncoast.com/prnewswire/2021/11/29/virtus-infracap-us-preferred-stock-etf-nyse-arca-pffa-declares-monthly-distribution/",
        contentId: "MJ52YQ26NJDD7FUS2OJAIUQ4E4",
        contentKewords: [ ],
        contentName: "Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) Declares Monthly Distribution",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/29/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "29",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wwsb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8892254f-13f7-43f4-a0ea-5825c461e0d0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XWWYH-K92JT-X6DH8-EZH86-9F83S",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"XWWYH-K92JT-X6DH8-EZH86-9F83S";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmayynfkh6a-f-b1f4919a9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137782","ak.ai":parseInt("677338",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"10c2b1d6","ak.r":41271,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":49266,"ak.gh":"23.222.0.12","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638224380","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==hBgxnVbWIOe53SyytMmfZW3eLvqOQaCNjHAf6ojPR0WWjHBBYGBE4C1VJK0iaAR+AqgL6KMJEioEIrgBB+I5Yeu5gm2g1E9iGdPN+Qzwka1Ow8Ocsr2r/5xJVGs+Iy4hS/py9D/iLFyHPMg8kjNp4VzF3/ZhyI+1KV5yDgRKYABREJdToqPXhSwdccUxQ9MwqiUwDpK0R8GQOtlSJ7QvX8hnNt9v3+GNXutD06664KEmLaE23jOX3JHC2C9oNLDNGFCGpOEdXl8f/TM2SLrnaYqjkml8aChC1zGA8vnZOF337zjtFnI8zOS/uBJdyH+W1b6UOEV/YUM6de0p2VItXCz+8/fbGBO53kwb3Va8Rx+QTNuthNJxbGwpPG9WrdI4RSS1I9ZkFHbhHy8nYICUh5xunNx4HjmPWyNv453+Yyk=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/suncoast-strong">Suncoast Strong</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/apps">Find Our Apps</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwsb.jpg?d=207&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwsb.svg?d=207&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwsb.svg?d=207&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/black-almanac/">Empowering Voices</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Share It!</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/livecams">LiveCams</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/saluting-the-suncoast">Saluting the Suncoast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/redtide">Red Tide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/suncoast-strong">Suncoast Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oddities">Oddities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/animal-outtakes">Animal Outtakes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/chalkboard-champions">Chalkboard Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/black-almanac/">Empowering Voices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/health-experts">Health Experts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/community/discovering-the-suncoast/">Discovering the Suncoast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hunger">Help the Hungry</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/line-dance-central">Line Dance Central</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lottery">Lottery Numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/trail-of-hope">Trail of Hope</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Suncoast View navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipe">Featured Chefs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/restaurants">Restaurants</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/livecams">LiveCams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.abc7digitalmedia.com/" rel="noopener noreferrer" target="_blank">ABC7 Digital Media</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/previous-newscasts/">Past Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/09/06/looking-something-you-saw-abc-look-no-further/">Seen on 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/10/15/station-history/">Station History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Use Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16268/wwsb" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWSB on FACEBOOK" class="p-2" href="https://www.facebook.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWSB on INSTAGRAM" class="p-2" href="https://www.instagram.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWSB on TWITTER" class="p-2" href="https://www.twitter.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) Declares Monthly Distribution</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 29, 2021 at 4:30 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->47 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Nov. 29, 2021</span> /PRNewswire/ --The Virtus InfraCap U.S. Preferred Stock ETF (NYSE Arca: PFFA) (the "Fund") has declared a monthly distribution of <span class="xn-money">$0.16</span> per share (<span class="xn-money">$1.92</span> per share on an annualized basis).  The distribution will be paid <span class="xn-chron">November 30, 2021</span> to shareholders of record as of the close of business <span class="xn-chron">November 23, 2021</span>.</p><p class="text | article-text">PFFA Cash Distribution:</p><ul class="list | article-list"><li><span>Ex-Date: <span class="xn-chron">Monday, November 22, 2021</span></span></li><li><span>Record Date: <span class="xn-chron">Tuesday, November 23, 2021</span></span></li><li><span>Payable Date: <span class="xn-chron">Tuesday, November 30, 2021</span></span></li></ul><p class="text | article-text">Infrastructure Capital Advisors expects to declare future distributions on a monthly basis.  Distributions are planned, but not guaranteed, for every month.  The next distribution is scheduled to occur in <span class="xn-chron">December 2021</span>.</p><p class="text | article-text">For more information about PFFA's distribution policy, its 2021 distribution calendar, or tax information, please visit the Fund's website at <a href="http://www.virtusetfs.com" rel="nofollow">www.virtusetfs.com</a>.</p><p class="text | article-text"><b>About Virtus ETF Advisers</b></p><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3373145-1&amp;h=1262116772&amp;u=https%3A%2F%2Fwww.virtus.com%2Fabout-us%2Finvestment-partners%2FIndex%2FVirtus-ETF-Solutions&amp;a=Virtus+ETF+Advisers" rel="nofollow" target="_blank">Virtus ETF Advisers</a> is a <span class="xn-location">New York</span>-based, multi-manager ETF sponsor and affiliate of Virtus Investment Partners. With actively managed and index-based investment capabilities across multiple asset classes, Virtus offers a range of complementary exchange-traded-funds subadvised by select investment managers.</p><p class="text | article-text"><b>About Infrastructure Capital Advisors, LLC</b></p><p class="text | article-text">Infrastructure Capital Advisors, LLC (ICA) is an SEC-registered investment advisor that manages exchange traded funds and a series of hedge funds. The firm was formed in 2012 and is based in New York City.  ICA seeks total-return opportunities in key infrastructure sectors, including energy, real estate, transportation, industrials and utilities. It often identifies opportunities in entities that are not taxed at the entity level, such as master limited partnerships ("MLPs") and real estate investment trusts ("REITs").  It also looks for opportunities in credit and related securities, such as preferred stocks.  Current income is a primary objective in most, but not all, of the company's investing activities. The focus is generally on asset-intensive companies that generate and distribute substantial streams of free cash flow. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3373145-1&amp;h=2631367686&amp;u=http%3A%2F%2Fwww.infracapfunds.com%2F&amp;a=www.infracapfunds.com" rel="nofollow" target="_blank">www.infracapfunds.com</a>.</p><p class="text | article-text"># # #</p><p class="text | article-text"><b>DISCLOSURE<br/></b><b>Fund Risks </b></p><p class="text | article-text"><b>Exchange Traded Funds: </b>The value of an ETF may be more volatile than the underlying portfolio of securities the ETF is designed to track. The costs of owning the ETF may exceed the cost of investing directly in the underlying securities. <b>Preferred Stock: </b>Preferred stocks may decline in price, fail to pay dividends, or be illiquid. <b>Non-Diversified: </b>The Fund is non-diversified and may be more susceptible to factors negatively impacting its holdings to the extent that each security represents a larger portion of the Fund's assets. <b>Short Sales: </b>The Fund may engage in short sales, and may experience a loss if the price of a borrowed security increases before the date on which the Fund replaces the security. <b>Leverage: </b>When a Fund leverages its portfolio, the value of its shares may be more volatile and all other risks may be compounded. <b>Derivatives: </b>Investments in derivatives such as futures, options, forwards, and swaps may increase volatility or cause a loss greater than the principal investment. <b>No Guarantee: </b>There is no guarantee that the portfolio will meet its objective. <b>Prospectus: </b>For additional information on risks, please see the Fund's prospectus.</p><p class="text | article-text"><b>You should consider the Fund's investment objectives, risks, and charges and expenses carefully before investing. Contact ETF Distributors LLC at 1-888-383-4184 or visit </b><b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3373145-1&amp;h=2631058691&amp;u=http%3A%2F%2Fwww.virtusetfs.com%2F&amp;a=www.virtusetfs.com" rel="nofollow" target="_blank">www.virtusetfs.com</a></b><b>  to obtain a prospectus which contains this and other information about the Fund. The prospectus should be read carefully before investing.</b></p><p class="text | article-text">Virtus ETF Advisers, LLC serves as the investment advisor and Infrastructure Capital Advisors, LLC serves as the subadviser to the Fund.</p><p class="text | article-text">The Fund is distributed by <b>VP Distributors, LLC</b>, member FINRA and subsidiary of Virtus Investment Partners, Inc.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/InfraCap MLP ETF)" height="300" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/Atj1TW6p-5X9JDkX0lL5uSKmc0k=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/838123/Virtus_ETFs_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/InfraCap MLP ETF)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/virtus-infracap-us-preferred-stock-etf-nyse-arca-pffa-declares-monthly-distribution-301433221.html">https://www.prnewswire.com/news-releases/virtus-infracap-us-preferred-stock-etf-nyse-arca-pffa-declares-monthly-distribution-301433221.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Virtus InfraCap U.S. Preferred Stock ETF</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/Ob2LyNfUH5JJSwyfwpKl8VM1jC0=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=NE90359&amp;Transmission_Id=202111291630PR_NEWS_USPR_____NE90359&amp;DateId=20211129" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/black-almanac/">Empowering Voices</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Share It!</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams/">Livecams</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWSB</li><li class="footer-contact | footer-address">1477 10th Street</li><li class="footer-contact | footer-city-state">Sarasota, FL 34236</li><li class="footer-contact | footer-phone">(941) 552-0777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWSB" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WWSB.TV" rel="noopener noreferrer" target="_blank">PUBLICFILE@WWSB.TV - 941-552-0777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WWSB/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwsb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2018/10/15/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>