<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Life-threatening flash flooding rises in Claudette’s path</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1277179898"/><meta name="google-play-app" content="app-id=com.whiz.wwsb"/><meta name="burst" content="wwsb"/><meta property="og:url" content="https://www.mysuncoast.com/2021/06/20/life-threatening-flash-flooding-rises-claudettes-path/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The National Hurricane Center says Tropical Depression Claudette is expected to cross into the Atlantic Ocean on Monday, and eventually regain tropical storm strength."/><meta property="og:description" content="The National Hurricane Center says Tropical Depression Claudette is expected to cross into the Atlantic Ocean on Monday, and eventually regain tropical storm strength."/><meta name="twitter:description" content="The National Hurricane Center says Tropical Depression Claudette is expected to cross into the Atlantic Ocean on Monday, and eventually regain tropical storm strength."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="185627364895621"/><meta property="fb:pages" content="107410009289309"/><meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"/><meta name="keywords" content="Tropical Depression,Claudette,Tropical Storm,Alabama,Mississippi,Georgia"/><meta name="news_keywords" content="Tropical Depression,Claudette,Tropical Storm,Alabama,Mississippi,Georgia"/><meta itemProp="image" property="og:image" content="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/DIM6OIvAqbND04niq77sDAIXbrE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UGQUISBXVZEOPORM76CBJVZMCA.jpg"/><meta name="twitter:image" content="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/DIM6OIvAqbND04niq77sDAIXbrE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UGQUISBXVZEOPORM76CBJVZMCA.jpg"/><meta property="og:site_name" content="https://www.mysuncoast.com"/><meta property="og:title" content="Life-threatening flash flooding rises in Claudette’s path"/><meta name="twitter:title" content="Life-threatening flash flooding rises in Claudette’s path"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@mysuncoast"/><meta name="twitter:creator" content="@mysuncoast"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WWSB",
  "url": "https://www.mysuncoast.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=170"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/mysuncoast/",
    "https://www.instagram.com/mysuncoast/",
    "https://www.twitter.com/mysuncoast/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Life-threatening flash flooding rises in Claudette’s path",
  "url": "https://www.mysuncoast.com/2021/06/20/life-threatening-flash-flooding-rises-claudettes-path/",
  "image": "https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/DIM6OIvAqbND04niq77sDAIXbrE=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/UGQUISBXVZEOPORM76CBJVZMCA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The National Hurricane Center says Tropical Depression Claudette is expected to cross into the Atlantic Ocean on Monday, and eventually regain tropical storm strength.",
  "keywords": [
    "Tropical Depression",
    "Claudette",
    "Tropical Storm",
    "Alabama",
    "Mississippi",
    "Georgia"
  ],
  "headline": "Life-threatening flash flooding rises in Claudette’s path",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.mysuncoast.com/2021/06/20/life-threatening-flash-flooding-rises-claudettes-path/"
  },
  "author": {
    "@type": "Person",
    "name": "KEVIN McGILL and RUSS BYNUM"
  },
  "publisher": {
    "name": "WWSB",
    "url": "https://www.mysuncoast.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.mysuncoast.com/pf/resources/images/logo-off-site/wwsb.png?d=170"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-06-20T06:08:58.751Z",
  "datemodified": "2021-06-20T06:08:56.717Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=170" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=170" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=170" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=170"/><link rel="stylesheet" href="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/dist/wwsb/css/main.css?d=170"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=170" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wwsb/favicon.ico?d=170"/><script type="text/javascript" src="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=170"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2wobZtjkwz9nBIZbVoVFmQXXS-FV3HRYDxusP_-svYw33SYWLf1CoWSSxA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2mbv0_V64Sih_a2-HOSt5cGqZkmhSO1HJK_c3E5b44bjkD1XtLKLwjhqUAt3C8QSM0JfJ-1fOok",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wwsb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=170"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "KEVIN McGILL and RUSS BYNUM",
            type:  "author"
          }],
        canonicalUrl: "https://www.mysuncoast.com/2021/06/20/life-threatening-flash-flooding-rises-claudettes-path/",
        contentId: "ZQSY2HD4TNC7JINY4NFOFL3KY4",
        contentKewords: [ "Tropical Depression","Claudette","Tropical Storm","Alabama","Mississippi","Georgia"],
        contentName: "Life-threatening flash flooding rises in Claudette\'s path",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/20/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "The National Hurricane Center says Tropical Depression Claudette is expected to cross into the Atlantic Ocean on Monday, and eventually regain tropical storm strength.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "20",
        publishedMonth: "06",
        publishedYear: "2021",
        stationName: "wwsb",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d93b741c-a8b9-4d82-a8e3-899de7569575","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XWWYH-K92JT-X6DH8-EZH86-9F83S",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"XWWYH-K92JT-X6DH8-EZH86-9F83S",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t4jkygo3qha-f-861ecb80d-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1137782","ak.ai":parseInt("677338",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"309da2cf","ak.r":41743,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":54734,"ak.gh":"23.220.104.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624169486","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GqQJPJiNeND3viGEZD/6C+t11UFVnw96i2ZSwCno0LbuNP1vD9Js2JkUCbhh5cVmk2C7iJL/9f77Be8+VtbWP3Fu12QymR2oY4Lb5y3lqK/qXyQk7XZEXvLNE3exdg3lSIq+RtRN3gdjhEURBPllS26UOAYhE15T4PMxH9qNcWhSf72wGRs3My/hcUf1+fe4N4/q+TxQ49qWwRsnrialP5daxAIbj6tcmZQJm/vFKH3DUYbrqVPOJ4kv7YV7+iqNivb+L8s0A+aS2TYeyHh6r+Qlpz9BjSvloeMB5ABDX6sRfrpNGCLaSQR2+Yq9bXWbER351E3XTlwbzVa4dACsunamaWZH4q/4wXzTPxxJM08PjUGDWjJBdAxYWw6cxhldk4E09WtfvUlpTsIyXi69z+HNN51tCspWgXtUovivS28=","ak.pv":"6","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertise">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/suncoast-strong">Suncoast Strong</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/apps">Find Our Apps</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wwsb.jpg?d=170&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wwsb.svg?d=170&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wwsb.svg?d=170&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/black-almanac/">Empowering Voices</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Share It!</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/livecams">LiveCams</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/saluting-the-suncoast">Saluting the Suncoast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/redtide">Red Tide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigative</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/suncoast-strong">Suncoast Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oddities">Oddities</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports">Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday Night</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Share It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/animal-outtakes">Animal Outtakes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/chalkboard-champions">Chalkboard Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/black-almanac/">Empowering Voices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/health-experts">Health Experts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hunger">Help the Hungry</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment/line-dance-central">Line Dance Central</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lottery">Lottery Numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/trail-of-hope">Trail of Hope</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/entertainment/suncoast-view/">Suncoast View</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipe">Featured Chefs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/restaurants">Restaurants</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/livecams">LiveCams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.abc7digitalmedia.com/">ABC7 Digital Media</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/previous-newscasts/">Past Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/09/06/looking-something-you-saw-abc-look-no-further/">Seen on 7</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/staff">Staff</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/10/15/station-history/">Station History</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">Use Our Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16268/wwsb">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WWSB on FACEBOOK" class="p-2" href="https://www.facebook.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WWSB on INSTAGRAM" class="p-2" href="https://www.instagram.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WWSB on TWITTER" class="p-2" href="https://www.twitter.com/mysuncoast" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-lnRmGNCgCZAj" class="wwsb/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Life-threatening flash flooding rises in Claudette’s path</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:b29e0f54-bec5-4b70-a17e-a8a506c3e22a" style="display:none" data-fusion-component="b29e0f54-bec5-4b70-a17e-a8a506c3e22a"></div><div class="goldfish-player"><div id="powa-b29e0f54-bec5-4b70-a17e-a8a506c3e22a" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wwsb/web/news/national" data-sticky="true" data-uuid="b29e0f54-bec5-4b70-a17e-a8a506c3e22a"></div></div><div id="fusion-static-exit:b29e0f54-bec5-4b70-a17e-a8a506c3e22a" style="display:none" data-fusion-component="b29e0f54-bec5-4b70-a17e-a8a506c3e22a"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">KEVIN McGILL and RUSS BYNUM</span><span></span></div></div><div class="date-time | col-12"><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->moments ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW ORLEANS (AP) — Forecasters warned of life-threatening flash flooding in parts of the Deep South, particularly across central Alabama, as Tropical Depression Claudette traveled over coastal states early Sunday.</p><p class="text | article-text">Heavy rain led to high water late Saturday into early Sunday in the Birmingham and Tuscaloosa metropolitan areas.</p><p class="text | article-text">More than 20 people were rescued by boat due to flooding in Northport, Alabama,&nbsp;<a href="https://twitter.com/richardwvua23/status/1406454569752838148?s=21">WVUA-TV</a>&nbsp;reported. The Tuscaloosa County Emergency Management Agency&nbsp;<a href="https://twitter.com/TuscaloosaCoEMA/status/1406478681518874626">tweeted</a>&nbsp;that local Red Cross volunteers were on hand to help those who were affected.</p><p class="text | article-text">And, Birmingham Fire and Rescue Service Capt. Bryan Harrell told news outlets that a search was underway for a man who was possibly swept away by flooding.</p><div></div><p class="text | article-text">Village Creek in nearby Ensley rose above flood stage to 13 feet (4 meters), the National Weather Service in Birmingham&nbsp;<a href="https://twitter.com/NWSBirmingham/status/1406473328144027652">tweeted</a>.</p><p class="text | article-text">The rapidly changing conditions came as Claudette was beginning to batter parts of Georgia and the Carolinas early Sunday.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:337591e1-9e26-434f-acd4-7d815d5f5241" style="display:none" data-fusion-component="337591e1-9e26-434f-acd4-7d815d5f5241"></div><div class="goldfish-player"><div id="powa-337591e1-9e26-434f-acd4-7d815d5f5241" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wwsb/web/news/national" data-sticky="true" data-uuid="337591e1-9e26-434f-acd4-7d815d5f5241"></div></div><div id="fusion-static-exit:337591e1-9e26-434f-acd4-7d815d5f5241" style="display:none" data-fusion-component="337591e1-9e26-434f-acd4-7d815d5f5241"></div></div></div><p class="text | article-text">The system was located about 45 miles (75 kilometers) south of Birmingham, with sustained winds of 30 mph (45 kph). It was moving northeast at 13 mph (20 kph), the National Hurricane Center said in advisory early Sunday.</p><div></div><p class="text | article-text">Claudette was declared organized enough to qualify as a named tropical storm early Saturday morning, well after the storm’s center of circulation had come ashore southwest of New Orleans.</p><p class="text | article-text">Shortly after landfall, a suspected tornado spurred by the storm demolished or badly damaged at least 50 homes in a small town in Alabama, just north of the Florida border.</p><p class="text | article-text">Sheriff Heath Jackson in Escambia County said a suspected tornado “pretty much leveled” a mobile home park, toppled trees onto houses and ripped the roof off of a high school gym. Most of the damage was done in or near the towns of Brewton and East Brewton, about 48 miles (77 kilometers) north of Pensacola, Florida.</p><p class="text | article-text">“It kind of affected everybody,” Jackson said. “But with those mobile homes being built so close together it can take a toll on them a lot more than it can on houses that are spread apart.”</p><div></div><p class="text | article-text">There were no immediate reports of serious injuries or deaths.</p><p class="text | article-text">Damage from the storm was also felt in north Florida, where winds — in some cases reaching 85 mph (137 kph) — caused an 18-wheeler to flip on its side.</p><p class="text | article-text">The storm also dumped flooding rains north of Lake Pontchartrain in Louisiana and along the Mississippi coast, inundating streets and, in some areas, pushing water into homes. Later, the storm was drenching the Florida Panhandle and, well inland, a broad expanse of Alabama.</p><p class="text | article-text">A tropical storm watch had been issued for parts of the North Carolina coast, which could feel the effects by Sunday night. Claudette was forecast to cross into the Atlantic Ocean on Monday, and eventually regain tropical storm strength.</p><div></div><p class="text | article-text">Forecasters said the system could dump 5 to 10 inches (12 to 25 centimeters) of rain in the region, with isolated accumulations of 15 inches (38 centimeters) possible.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:11c9194e-e4d0-490a-b692-193cff5801cd" style="display:none" data-fusion-component="11c9194e-e4d0-490a-b692-193cff5801cd"></div><div class="goldfish-player"><div id="powa-11c9194e-e4d0-490a-b692-193cff5801cd" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wwsb/web/news/national" data-sticky="true" data-uuid="11c9194e-e4d0-490a-b692-193cff5801cd"></div></div><div id="fusion-static-exit:11c9194e-e4d0-490a-b692-193cff5801cd" style="display:none" data-fusion-component="11c9194e-e4d0-490a-b692-193cff5801cd"></div></div></div><p class="text | article-text">Separately, Tropical Storm Dolores made landfall on Mexico’s west coast with near-hurricane force. As of Saturday night, it was a depression located about 140 miles (225 kilometers) north-northwest of Guadalajara, Mexico. Its maximum sustained winds were clocked at 30 mph (45 kph), and it was moving north at 21 mph (33 kph).</p><p class="text | article-text">Heavy rainfall of 6 to 10 inches (about 15 to 25 centimeters) was expected across the southwest and western coastal areas of Mexico throughout the weekend. Forecasters were warning of the potential for flash flooding and mudslides.</p><div></div><p class="text | article-text">___</p><p class="text | article-text">Bynum reported from Savannah, Georgia. Associated Press reporter Kelli Kennedy in Fort Lauderdale, Florida, contributed to this report.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:ad9d5dcc-a1d2-4a9c-af5b-4783c2577f74" style="display:none" data-fusion-component="ad9d5dcc-a1d2-4a9c-af5b-4783c2577f74"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "ad9d5dcc-a1d2-4a9c-af5b-4783c2577f74",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:ad9d5dcc-a1d2-4a9c-af5b-4783c2577f74" style="display:none" data-fusion-component="ad9d5dcc-a1d2-4a9c-af5b-4783c2577f74"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/19/wells-fargo-banked-robbed-bradenton-deputies-searching-suspect/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Breaking News wwsb generic" height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/Ar83RFsM1hZeAQ9y62DRn0_BVq8=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/GFKPPPPVCNDUFKFHYFSNL323DY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/19/wells-fargo-banked-robbed-bradenton-deputies-searching-suspect/" rel="" target="_self"><span>Wells Fargo bank robbed in Bradenton, deputies searching for suspect</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/19/1-person-injured-after-shooting-north-port/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Shooting in North Port" height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/i7xvXzpK82iajPjl-0RFM8dpNNY=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/5KXLS3MQ45EDNOE4D2FWVFGM7E.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/19/1-person-injured-after-shooting-north-port/" rel="" target="_self"><span>1 person injured after shooting in North Port</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/manatee-county-shuts-down-administrative-building-after-positive-covid-19-tests/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Manatee County Administration Buillding" height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/oc7uZ2EFC27-fMrKSuT0RG2PTMk=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/R3XRE7RV55EBHM6AMIZGGR6CJ4.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/manatee-county-shuts-down-administrative-building-after-positive-covid-19-tests/" rel="" target="_self"><span>Manatee County shuts down administrative building after positive COVID-19 tests</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/petition-started-dealing-with-sarasota-noise-issues/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Residents concerned with noise throughout the city of Sarasota." height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/cg-sli0DezYXW-3XEoMzYAOTXQ4=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/OTG67T5BF5FETGDWA4ZH64PL54.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/petition-started-dealing-with-sarasota-noise-issues/" rel="" target="_self"><span>Petition started for dealing with Sarasota noise issues</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/18/sarasota-pd-release-safety-parking-tips-upcoming-events/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Sarasota Powerboat Grand Prix Schedule Announced" height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/rZ3_hLvfAy8rnqSoWXC9L4vV2hA=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/MJRLQIBIINBCTDB3POPR4K6OKE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/18/sarasota-pd-release-safety-parking-tips-upcoming-events/" rel="" target="_self"><span>Sarasota PD release safety, parking tips for upcoming events</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/20/southwest-us-states-bake-wildfire-threatens-arizona-towns/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="In this Tuesday, June 15, 2021, file photo, a pedestrian holds a bottle of cold water at a..." height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/eDRg6oa-ibGlephfKADodoo0yNM=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/IZX2VHTGHRGTFG7VLFHPRLPOWI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/20/southwest-us-states-bake-wildfire-threatens-arizona-towns/" rel="" target="_self"><span>Southwest US states bake, wildfire threatens Arizona towns</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/20/photos-deadly-pride-parade-crash-florida/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Authorities say a driver slammed into spectators at the start of a Pride parade in South..." height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/ZJ19egFmF7l18n26QLUMPf1Z4sg=/800x450/smart/do0bihdskp9dy.cloudfront.net/06-20-2021/t_12f170360bd24516b5b32f9f7d523e52_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/20/photos-deadly-pride-parade-crash-florida/" rel="" target="_self"><span>Photos from the deadly Pride parade crash in Florida</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/06/20/driver-hits-2-start-pride-parade-south-florida/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police and firefighters respond after a truck drove into a crowd of people during The Stonewall..." height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/_R0drK_8QfmIIlVBQ_i8W8CmnrQ=/800x450/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/KZCT4IWS4JDYXN7J5WOGE3KD3U.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/06/20/driver-hits-2-start-pride-parade-south-florida/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Driver crashes into crowd at Pride parade in Florida; 1 dead </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/06/20/police-will-investigate-deadly-pride-parade-crash-properly-appropriately/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police will investigate deadly pride parade crash &quot;properly&quot; and &quot;appropriately.&quot;" height="450" src="https://gray-wwsb-prod.cdn.arcpublishing.com/resizer/FgZekIirc-sp7y9Tw1lVkYBvcAo=/800x450/smart/do0bihdskp9dy.cloudfront.net/06-20-2021/t_661ee92cadc6478fbf0a01c6fab7f520_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/06/20/police-will-investigate-deadly-pride-parade-crash-properly-appropriately/" rel="" target="_self"><span>Police will investigate deadly pride parade crash 'properly' and 'appropriately'</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-YnUQcu5t4TUe" class="wwsb/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream" rel="" target="_self">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus" rel="" target="_self">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/entertainment/suncoast-view/" rel="" target="_self">Suncoast View</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video-gallery/news/black-almanac/" rel="" target="_self">Empowering Voices</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content" rel="" target="_self">Share It!</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/cams/" rel="" target="_self">Livecams</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WWSB</li><li class="footer-contact | footer-address">1477 10th Street</li><li class="footer-contact | footer-city-state">Sarasota, FL 34236</li><li class="footer-contact | footer-phone">(941) 552-0777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwsb" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WWSB.TV" rel="noopener norefferer" target="_blank">PUBLICFILE@WWSB.TV - 941-552-0777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wwsb/equal-employment-opportunity-records/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wwsb-fcc_applications.pdf" rel="noopener norefferer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/2018/10/15/closed-captioning" rel="noopener norefferer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wwsb" style="display:none" data-fusion-component="footer-wwsb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>