<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwsb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwsb/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/04/02/hobby-lobby-colo-remains-open-despite-stay-at-home-order/",
    "contentId": "D7CTXRM6YJBKBEC34ZFSVXYRKM",
    "contentName": "Hobby Lobby in Colo. remains open despite stay-at-home order",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "coronavirus",
                      "description": "coronavirus",
                      "slug": "coronavirus"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-04-02T14:21:08.817Z",
    "description": "One Hobby Lobby employee quit his job of seven years after his store remained open.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "One Hobby Lobby employee quit his job of seven years after his store remained open.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "02",
    "publishedMonth": "04",
    "publishedYear": "2020",
    "stationName": "wwsb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="bTChB8DHEVA3Bw3-lcGOMgWZhiZ1WjIHHCOt1EXRUiw"/> <title>Hobby Lobby in Colo. remains open despite stay-at-home order</title> <meta name="keywords" content="Hobby Lobby"> <meta name="news_keywords" content="Hobby Lobby"/> <meta name="date" content="2020-04-02T14:22:07.100Z"/> <meta itemprop="description" name="description" content="One Hobby Lobby employee quit his job of seven years after his store remained open."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.mysuncoast.com/2020/04/02/hobby-lobby-colo-remains-open-despite-stay-at-home-order/"> <meta name="twitter:title" content="Hobby Lobby in Colo. remains open despite stay-at-home order"/> <meta name="twitter:image" content="https://www.mysuncoast.com/resizer/NqIgAgnd0cl_qSkQ1V77jp6xxbI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7BJX3RLA6ZB5XN3RMNVMNWVSRM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="One Hobby Lobby employee quit his job of seven years after his store remained open."/> <meta name="twitter:site" content="@mysuncoast"/> <meta name="twitter:creator" content="@mysuncoast"> <meta property="og:url" content="https://www.mysuncoast.com/2020/04/02/hobby-lobby-colo-remains-open-despite-stay-at-home-order/"/> <meta property="og:title" content="Hobby Lobby in Colo. remains open despite stay-at-home order"/> <meta itemprop="image" property="og:image" content="https://www.mysuncoast.com/resizer/NqIgAgnd0cl_qSkQ1V77jp6xxbI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7BJX3RLA6ZB5XN3RMNVMNWVSRM.jpg"/> <meta property="og:description" content="One Hobby Lobby employee quit his job of seven years after his store remained open."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.mysuncoast.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="185627364895621"/> <meta property="fb:pages" content="107410009289309"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WWSB"/> <meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"> <meta property="article:tag" content="coronavirus"> <link rel="amphtml" href="/2020/04/02/hobby-lobby-colo-remains-open-despite-stay-at-home-order/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Hobby Lobby in Colo. remains open despite stay-at-home order",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.mysuncoast.com/resizer/NqIgAgnd0cl_qSkQ1V77jp6xxbI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7BJX3RLA6ZB5XN3RMNVMNWVSRM.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2020-04-02T14:21:08.817Z",
        "dateModified": "2020-04-02T14:22:07.100Z",
        "articleBody": "LAKEWOOD, Colo. (KDVR/CNN) - Colorado has ordered non-essential businesses to shut their doors for the time being because of coronavirus.But the state&#039;s attorney general&#039;s office says they&#039;ve received more than 700 tips of businesses violating the stay-at-home order.One Hobby Lobby employee quit after his store remained open.&#034;On the Saturday previous, they told us we were essential,&#034; said Michael Fair, the former employee. &#034;I asked my manager how we were essential. He did not give me an answer.&#034;Fair quit his job at the store in Lakewood on Monday.&#034;I no longer felt that this company was protecting its employees,&#034; he said. He held the job for seven years. Fair no longer must fear for his job, but dozens of employees who reached out said they felt unsafe going to work but were afraid that speaking out could cost them their employment.&#034;I kind of did what I felt was right,&#034; Fair said. &#034;I wouldn&#039;t advise anyone else to do what I did.&#034;Colorado&#039;s Department of Public Health and Environment said Hobby Lobby is non-essential.&#034;I don&#039;t believe they&#039;re taking the time to properly analyze each state&#039;s legal definition of essential, and instead they&#039;re just saying they are,&#034; Fair said. &#034;And that&#039;s causing a lot of problems.&#034;Hobby Lobby stores in Denver and Johnstown have been shut down by local counties. Fair said they had people from Denver coming to the Lakewood store. A memo obtained from store operations suggested examples for why they&#039;re essential, including selling educational supplies or materials to make personal protective equipment.&#034;I just don&#039;t believe Hobby Lobby is doing this in a humane way,&#034; Fair said. WOIO reported Hobby Lobby locations in Ohio also tried to defy government orders and reopen.Copyright 2020 KDVR via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WWSB",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WWSB",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "One Hobby Lobby employee quit his job of seven years after his store remained open."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WWSB",
        "url": "https://www.mysuncoast.com",
        "logo": "https://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/mysuncoast/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwsb-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wwsb-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="b13f56b2-63eb-4d5a-b81d-36b07ec64ea9" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/advertise" class="color-grey-dark">Advertising With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Find Our Apps</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Sign Up For Our Newsletters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.abc7digitalmedia.com/" class="color-grey-dark">ABC 7 Digital Media</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="">Suncoast View</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/empoweringvoices/" class="">Empowering Voices</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/contact-us/" class="">Contact</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/live" class="">Live</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.mysuncoast.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/local" class="color-white">Local News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.mysuncoast.com/suncoaststrong/" class="color-white">Suncoast Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/investigate" class="color-white">Investigative</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/sports" class="color-white">Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.mysuncoast.com/sports/scoreboard/" class="color-white">Football Friday Nights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-17"> <a href="https://www.mysuncoast.com/community/user-content/" class="color-white">Share Pics/Videos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-18"> <a href="https://www.mysuncoast.com/contact-us/" class="color-white">Submit News Tip</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/pets/animal-outtakes" class="color-white">Animal Outtakes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/chalkboard-champions" class="color-white">Chalkboard Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/empoweringvoices" class="color-white">Empowering Voices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/entertainment/local" class="color-white">Fly with Kyle Scott</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.mysuncoast.com/healthexperts/" class="color-white">Health Experts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/hunger" class="color-white">Help the Hungry</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/entertainment/line-dance-central" class="color-white">Line Dance Central</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="http://www.mysuncoast.com/lottery" class="color-white">Lottery Numbers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="http://www.mysuncoast.com/trailofhope" class="color-white">Trail of Hope</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="https://www.mysuncoast.com/wallenda/" class="color-white">Wallenda Special</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/entertainment/suncoast-view" class="color-white">Suncoast View</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.mysuncoast.com/food/recipe/" class="color-white">Featured Chefs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/food/restaurants" class="color-white">Restaurants</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.abc7digitalmedia.com/" class="color-white">ABC7 Digital Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.mysuncoast.com/advertise" class="color-white">Advertise With Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers" class="color-white">Careers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.mysuncoast.com/contact-us/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.mysuncoast.com/apps" class="color-white">Newsletter Signup</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.mysuncoast.com/past-newscasts/" class="color-white">Past Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.mysuncoast.com/2019/09/06/looking-something-you-saw-abc-look-no-further/" class="color-white">Seen on 7</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.mysuncoast.com/staff/" class="color-white">Staff</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.mysuncoast.com/2018/10/15/station-history/" class="color-white">Station History</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="http://www.mysuncoast.com/apps" class="color-white">Use Our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwsb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwsb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwsb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwsb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1454-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1454" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1454",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D7CTXRM6YJBKBEC34ZFSVXYRKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.mysuncoast.com/health/coronavirus"> Coronavirus </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Hobby Lobby in Colo. remains open despite stay-at-home order</h1> <h2 class="spaced spaced-xs spaced-top"><br></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1789-d8b49e59-b950-4399-8f8d-706212719c96" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="KDVR, Tribune, HOBBY LOBBY, CNN"> <div class="powa" id="powa-1789-d8b49e59-b950-4399-8f8d-706212719c96" data-ping-rate="15" data-org="raycom" data-uuid="d8b49e59-b950-4399-8f8d-706212719c96" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wwsb/web/health/coronavirus" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Coronavirus: Hobby Lobby store remains open despite order</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Hobby+Lobby+in+Colo.+remains+open+despite+stay-at-home+order&amp;url=https%3A%2F%2Fwww.mysuncoast.com%2F2020%2F04%2F02%2Fhobby-lobby-colo-remains-open-despite-stay-at-home-order%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysuncoast.com%2F2020%2F04%2F02%2Fhobby-lobby-colo-remains-open-despite-stay-at-home-order%2F&amp;title=Hobby+Lobby+in+Colo.+remains+open+despite+stay-at-home+order', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Hobby%20Lobby%20in%20Colo.%20remains%20open%20despite%20stay-at-home%20order&amp;body=Read%20more%20on%20Hobby%20Lobby%20in%20Colo.%20remains%20open%20despite%20stay-at-home%20order%20at%20https%3A%2F%2Fwww.mysuncoast.com%2F2020%2F04%2F02%2Fhobby-lobby-colo-remains-open-despite-stay-at-home-order%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> April 2, 2020 at 10:21 AM EDT - Updated April 2 at 10:21 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LAKEWOOD, Colo. (KDVR/CNN) - Colorado has ordered non-essential businesses to shut their doors for the time being because of coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But the state's attorney general's office says they've received more than 700 tips of businesses violating the stay-at-home order.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One Hobby Lobby employee quit after his store remained open.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"On the Saturday previous, they told us we were essential," said Michael Fair, the former employee. "I asked my manager how we were essential. He did not give me an answer."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad568-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad568" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad568",slotName:"wwsb/web/news/national/D7CTXRM6YJBKBEC34ZFSVXYRKM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fair quit his job at the store in Lakewood on Monday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I no longer felt that this company was protecting its employees," he said. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He held the job for seven years. Fair no longer must fear for his job, but dozens of employees who reached out said they felt unsafe going to work but were afraid that speaking out could cost them their employment.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1056-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1056" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1056",slotName:"wwsb/web/news/national/D7CTXRM6YJBKBEC34ZFSVXYRKM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I kind of did what I felt was right," Fair said. "I wouldn't advise anyone else to do what I did."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad447-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad447" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad447",slotName:"wwsb/web/news/national/D7CTXRM6YJBKBEC34ZFSVXYRKM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Colorado's Department of Public Health and Environment said Hobby Lobby is non-essential.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I don't believe they're taking the time to properly analyze each state's legal definition of essential, and instead they're just saying they are," Fair said. "And that's causing a lot of problems."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hobby Lobby stores in Denver and Johnstown have been shut down by local counties. Fair said they had people from Denver coming to the Lakewood store. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A memo obtained from store operations suggested examples for why they're essential, including selling educational supplies or materials to make personal protective equipment.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad261-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad261" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad261",slotName:"wwsb/web/news/national/D7CTXRM6YJBKBEC34ZFSVXYRKM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I just don't believe Hobby Lobby is doing this in a humane way," Fair said. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.cleveland19.com/2020/04/02/hobby-lobby-defied-gov-mike-dewine-reopened-its-ohio-storesit-didnt-go-over-well/" target="_blank">WOIO reported</a> Hobby Lobby locations in Ohio also tried to defy government orders and reopen.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 KDVR via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.mysuncoast.com/2020/04/02/hobby-lobby-colo-remains-open-despite-stay-at-home-order/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.mysuncoast.com/2020/04/02/hobby-lobby-colo-remains-open-despite-stay-at-home-order/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad225-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad225" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad225",slotName:"wwsb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D7CTXRM6YJBKBEC34ZFSVXYRKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USFL0446" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwsb" data-location-code="USFL0446" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0446,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.mysuncoast.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="69" data-temp-c="21"> 69</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Sarasota, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.mysuncoast.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1489-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1489" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1489",slotName:"wwsb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-89894" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/02/new-york-coronavirus-toll-doubles-hours-hot-spots-spread-across-us/"> <img class="width-full " alt="New York coronavirus toll doubles in 72 hours as hot spots spread across US" src="https://www.mysuncoast.com/resizer/8iYJi0L-Zu2peCN0uSfQ3ijsLJo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HCJ75WU2TVEGHKSRVW7BZXF44A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/new-york-coronavirus-toll-doubles-hours-hot-spots-spread-across-us/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; New York coronavirus toll doubles in 72 hours as hot spots spread across US</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">President Donald Trump acknowledged that the federal stockpile is nearly depleted of personal protective equipment used by doctors and nurses and warned of trying times to come.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MICHAEL R. SISAK, LORI HINNANT and MARK SHERMAN Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/04/02/global-stocks-edge-up-ahead-us-jobless-claims-report/"> <img class="width-full " alt="Stocks are subdued early on after dismal report on layoffs" src="https://www.mysuncoast.com/resizer/bnvkRTe9Fi9B0AuGztD-XAtFJcA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YAEBXI24O5GSHDTUWGZL6ASYGQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/global-stocks-edge-up-ahead-us-jobless-claims-report/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Stocks are subdued early on after dismal report on layoffs</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Stocks wavered between small gains and losses early Thursday after a report showed a record number of Americans lost their jobs last week due to the coronavirus outbreak.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOE McDONALD</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1174-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1174" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1174",slotName:"wwsb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D7CTXRM6YJBKBEC34ZFSVXYRKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-20711" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/new-york-coronavirus-toll-doubles-hours-hot-spots-spread-across-us/"> <img class="width-full " alt="New York coronavirus toll doubles in 72 hours as hot spots spread across US" src="https://www.mysuncoast.com/resizer/qotUe-FHZoL97TqKolPxBxuR_zY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HCJ75WU2TVEGHKSRVW7BZXF44A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/new-york-coronavirus-toll-doubles-hours-hot-spots-spread-across-us/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; New York coronavirus toll doubles in 72 hours as hot spots spread across US</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Robert Bumsted&nbsp;and</span> <span>Lori Hinnant</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 34m at 9:59 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/apply-here-how-spend-trillion-and-rescue-economy/"> <img class="width-full " alt="Apply here: How to spend $2.2 trillion-and rescue economy" src="https://www.mysuncoast.com/resizer/DRoXxOHHDJTrP4h8ZEnYD4ldzks=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3MVTLZ4PAJGQ3IWHRKNDUQHP3Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/apply-here-how-spend-trillion-and-rescue-economy/"> Apply here: How to spend $2.2 trillion-and rescue economy</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Josh Boak&nbsp;and</span> <span>Jill Colvin</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 43m at 9:51 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/qa-how-get-aid-small-business-hit-by-coronavirus-crisis/"> <img class="width-full " alt="Q&amp;A: How to get aid for a small business hit by coronavirus crisis" src="https://www.mysuncoast.com/resizer/mFT4lHgfpmVQ5gWeX5U_vD7j7po=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YTMIE4ZCDZFNVA2R5RJ2NHJI4E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/qa-how-get-aid-small-business-hit-by-coronavirus-crisis/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Q&amp;A: How to get aid for a small business hit by coronavirus crisis</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOYCE M. ROSENBERG</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:31 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/04/02/new-orleans-jazz-patriarch-ellis-marsalis-dead/"> <img class="width-full " alt="Son: Jazz great Ellis Marsalis Jr. dead at 85; fought coronavirus " src="https://www.mysuncoast.com/resizer/CvHLc46GM5sJcjSs6Juf0UpUlzw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WBKXER7HCFHLHGBUHFYVACN6SA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/04/02/new-orleans-jazz-patriarch-ellis-marsalis-dead/"> Son: Jazz great Ellis Marsalis Jr. dead at 85; fought coronavirus </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:25 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1617-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1617" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1617",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"D7CTXRM6YJBKBEC34ZFSVXYRKM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.mysuncoast.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1477 10th Street<br/>Sarasota, Fl. 34236 </p> <a class="call-to-action uppercase color-white" href="http://www.mysuncoast.com/contact-us/">Reach Out To Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wwsb.tv" class="color-white">publicfile@wwsb.tv<br/>941-552-0777</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wwsb.tv" class="color-white">publicfile@wwsb.tv<br/>941-552-0777</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>