<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwsb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwsb/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "PETER ORSI",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/11/09/last-victim-mexico-border-killings-be-laid-rest/",
    "contentId": "ROBAYIFVSFAXFAZVYRL4RL7SRI",
    "contentName": "Funeral held for the last victim of Mexico border killings",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "International",
                      "description": "International",
                      "slug": "international"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-11-09T05:46:57.163Z",
    "description": "Family and friends said goodbye Saturday to the last victim of a cartel ambush that killed nine American women and children from a Mormon community in northern Mexico where cartels have disrupted an otherwise peaceful, rural existence.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Family and friends said goodbye Saturday to the last victim of a cartel ambush that killed nine American women and children from a Mormon community in northern Mexico where cartels have disrupted an otherwise peaceful, rural existence.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "09",
    "publishedMonth": "11",
    "publishedYear": "2019",
    "stationName": "wwsb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="bTChB8DHEVA3Bw3-lcGOMgWZhiZ1WjIHHCOt1EXRUiw"/> <title>Funeral held for the last victim of Mexico border killings</title> <meta name="keywords" content="Mexico, drug cartel, mormon, family"> <meta name="news_keywords" content="Mexico, drug cartel, mormon, family"/> <meta name="date" content="2019-11-10T01:36:01.616Z"/> <meta itemprop="description" name="description" content="Family and friends said goodbye Saturday to the last victim of a cartel ambush that killed nine American women and children from a Mormon community in northern Mexico where cartels have disrupted an otherwise peaceful, rural existence."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.mysuncoast.com/2019/11/09/last-victim-mexico-border-killings-be-laid-rest/"> <meta name="twitter:title" content="Funeral held for the last victim of Mexico border killings"/> <meta name="twitter:image" content="https://www.mysuncoast.com/resizer/-2FiMHgCfczcpUeT2L1ED9SILuw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UWKVVLIPEBEWZFWCA6POXPMDZY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Family and friends said goodbye Saturday to the last victim of a cartel ambush that killed nine American women and children from a Mormon community in northern Mexico where cartels have disrupted an otherwise peaceful, rural existence."/> <meta name="twitter:site" content="@mysuncoast"/> <meta name="twitter:creator" content="@mysuncoast"> <meta property="og:url" content="https://www.mysuncoast.com/2019/11/09/last-victim-mexico-border-killings-be-laid-rest/"/> <meta property="og:title" content="Funeral held for the last victim of Mexico border killings"/> <meta itemprop="image" property="og:image" content="https://www.mysuncoast.com/resizer/-2FiMHgCfczcpUeT2L1ED9SILuw=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UWKVVLIPEBEWZFWCA6POXPMDZY.jpg"/> <meta property="og:description" content="Family and friends said goodbye Saturday to the last victim of a cartel ambush that killed nine American women and children from a Mormon community in northern Mexico where cartels have disrupted an otherwise peaceful, rural existence."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.mysuncoast.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="185627364895621"/> <meta property="fb:pages" content="107410009289309"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WWSB"/> <meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"> <meta property="article:tag" content="Featured National, International"> <link rel="amphtml" href="/2019/11/09/last-victim-mexico-border-killings-be-laid-rest/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="PETER ORSI"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.mysuncoast.com",
        "logo": "https://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/mysuncoast/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwsb-logo.svg?v=82)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wwsb-logo.svg?v=82)}</style> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-features1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-services1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=82"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="b13f56b2-63eb-4d5a-b81d-36b07ec64ea9" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/advertise" class="color-grey-dark">Advertising With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Find Our Apps</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Sign Up For Our Newsletters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.abc7digitalmedia.com/" class="color-grey-dark">ABC 7 Digital Media</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="">Suncoast View</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/empoweringvoices/" class="">Empowering Voices</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/contact-us/" class="">Contact</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/live" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.mysuncoast.com/community/user-content/" class="">Share Pics/Videos</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.mysuncoast.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/local" class="color-white">Local News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">Investigative</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports" class="color-white">Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.mysuncoast.com/sports/scoreboard/" class="color-white">Football Friday Nights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="https://www.mysuncoast.com/community/user-content/" class="color-white">Share Pics/Videos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="https://www.mysuncoast.com/contact-us/" class="color-white">Submit News Tip</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/pets/animal-outtakes" class="color-white">Animal Outtakes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/chalkboard-champions" class="color-white">Chalkboard Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/empoweringvoices" class="color-white">Empowering Voices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.mysuncoast.com/healthexperts/" class="color-white">Health Experts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/hunger" class="color-white">Help the Hungry</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/entertainment/line-dance-central" class="color-white">Line Dance Central</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="http://www.mysuncoast.com/lottery" class="color-white">Lottery Numbers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.mysuncoast.com/wallenda/" class="color-white">Nik Wallenda Special</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="https://www.mysuncoast.com/osprey/" class="color-white">Osprey Camera</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="http://www.mysuncoast.com/trailofhope" class="color-white">Trail of Hope</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/entertainment/suncoast-view" class="color-white">Suncoast View</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.mysuncoast.com/food/recipe/" class="color-white">Featured Chefs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/food/restaurants" class="color-white">Restaurants</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.abc7digitalmedia.com/" class="color-white">ABC7 Digital Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.mysuncoast.com/advertise" class="color-white">Advertise With Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers" class="color-white">Careers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.mysuncoast.com/contact-us/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.mysuncoast.com/apps" class="color-white">Newsletter Signup</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.mysuncoast.com/past-newscasts/" class="color-white">Past Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.mysuncoast.com/2019/09/06/looking-something-you-saw-abc-look-no-further/" class="color-white">Seen on 7</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.mysuncoast.com/staff/" class="color-white">Staff</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.mysuncoast.com/2018/10/15/station-history/" class="color-white">Station History</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="http://www.mysuncoast.com/apps" class="color-white">Use Our Apps</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwsb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwsb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwsb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwsb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad1670-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1670" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1670",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ROBAYIFVSFAXFAZVYRL4RL7SRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.mysuncoast.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Funeral held for the last victim of Mexico border killings</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Funeral held for the last victim of Mexico border killings" src="https://www.mysuncoast.com/resizer/66K8PnYa-B4u007ucCYk9Z7gWzo=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UWKVVLIPEBEWZFWCA6POXPMDZY.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Family and friends attend a funeral service to remember Christina Langford Johnson, the last victim of a cartel ambush that killed nine American women and children earlier this week, in Colonia Le Baron, Mexico, Saturday, Nov. 9, 2019. In the attack Monday, Langford Johnson jumped out of her vehicle and waved her hands to show she was no threat to the attackers and was shot twice in the heart, community members say. Her daughter Faith Marie Johnson, 7 months old, was found unharmed in her car seat. (Source: AP Photo/Marco Ugarte) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Funeral+held+for+the+last+victim+of+Mexico+border+killings&amp;url=https%3A%2F%2Fwww.mysuncoast.com%2F2019%2F11%2F09%2Flast-victim-mexico-border-killings-be-laid-rest%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysuncoast.com%2F2019%2F11%2F09%2Flast-victim-mexico-border-killings-be-laid-rest%2F&amp;title=Funeral+held+for+the+last+victim+of+Mexico+border+killings', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Funeral%20held%20for%20the%20last%20victim%20of%20Mexico%20border%20killings&amp;body=Read%20more%20on%20Funeral%20held%20for%20the%20last%20victim%20of%20Mexico%20border%20killings%20at%20https%3A%2F%2Fwww.mysuncoast.com%2F2019%2F11%2F09%2Flast-victim-mexico-border-killings-be-laid-rest%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">PETER ORSI</span> <span class="font-bold">|</span> <span class="timestamp"> November 9, 2019 at 12:46 AM EST - Updated November 10 at 1:41 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLONIA LEBARON, Mexico (AP) — Family and friends said goodbye Saturday to the last victim of a cartel ambush that killed nine American women and children from a Mormon community in northern Mexico where cartels have disrupted an otherwise peaceful, rural existence.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the attack Monday, Christina Langford Johnson jumped out of her vehicle and waved her hands to show she was no threat. Children who survived the assault told family members she was shot anyway, twice in the heart. Her daughter Faith Marie Johnson, 7 months old, was found unharmed in a car seat.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Her funeral, the third in as many days, culminates an outpouring of grief in the closely knit community with family ties in two Mexican states and across the border in many western U.S. states.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>What had been a largely tranquil existence in a fertile valley ringed by rugged mountains and desert scrub about 70 miles (112 kilometers) south of the border with Arizona became increasingly dangerous in recent years. Cartels exerted their power and battled each other in a region that is a drug smuggling hotbed.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad600-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad600" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad600",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>More than 300 people overflowed the pews of the local church in LeBaron on Saturday, where white flowers spelled out "mommy" next to a heart of roses.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The victim's mother, Amelia Langford, eulogized her daughter as a "mama hen" who was fiercely protective of her six children.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Mexico was her paradise," the mother said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad548-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad548" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad548",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Others remembered Christina, who would have turned 32 this month, as a lover of nature, wildflowers and the piano. She and the other eight killed in a brutal attack Monday were dual U.S.-Mexican citizens, members of the twin Mormon communities of LeBaron in Chihuahua state and La Mora in the state of Sonora.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad589-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad589" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad589",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mourners softly sang hymns while men used straps to lower the simple wooden coffin into the ground.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jeremiah Garret Langford, who presided over the funeral, thanked mourners who had traveled from La Mora, saying they had traversed "a war zone."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>La Mora, a hamlet of about 300 people where residents raise cattle and cultivate pomegranates, has been deeply scarred by the killings.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The attack occurred as the women traveled with their children to visit relatives. Some La Mora residents are now wondering whether they should stay or flee the cartel presence, a constant both there and around the sibling community of Colonia LeBaron on the other side of the Sierra Madre mountains.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad659-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad659" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad659",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A caravan of more than a dozen vehicles set out for Arizona on Saturday from La Mora, carrying residents planning to leave Mexico for good. Others planned to depart in the coming days.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Steven Langford, a rancher who is Christina's brother, said about 50 people had already left La Mora. But the father of 11 and former mayor of La Mora vowed to stay.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad110-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad110" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad110",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"There's no way I'm leaving," he said. "That's my home, that's my land."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Many residents of the two communities that lie a five-hour, bone-jarring drive apart are related. The spread-out community traces its origins to the end of polygamy more than a century ago by The Church of Jesus Christ of Latter-Day Saints, forcing Mormon families in the U.S. with multiple wives to establish offshoots elsewhere.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1456-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1456" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1456",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mexican officials said the attack may have been a case of mistaken identity, as the women and children traveled in SUVs similar to those used by cartel strongmen. But family members believe the caravan was intentionally targeted for reasons still unclear to them.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Some now fear retaliation from the cartels after Mexican officials made arrests in the wake of the murders. The governments of Chihuahua and Sonora said Friday that an "important number" of security agents had been deployed to the region since the "lamentable" attack, resulting in arrests and seizures of weapons, drugs and stolen vehicles.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The area around LeBaron is said to be under the thumb of a Juarez cartel-aligned gang known as La Linea. Around La Mora, it's the Sinaloa cartel of convicted drug lord Joaquín "El Chapo" Guzmán, who is serving life in a Colorado maximum-security prison.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Multiple people said there is a tendency for members in the two communities to view the cartel in their own area as "the good guys," who can be tolerated, and those on the other side as the bad ones, and vice versa. It's a mentality that David Langford of La Mora excoriated this week at the funeral for his wife, Dawna, and young sons Trevor and Rogan, who were killed in the attack.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad75-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad75" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad75",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His sister, Leah Langford-Staddon, said her mother and another sister, Amy, were headed north toward Arizona on Saturday with as many belongings as they could pack into their vehicles. They were traveling from La Mora in a caravan of more than a dozen vehicles, hoping the heavy military presence in the area since the killings would provide some safety over the dirt roads.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad635-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad635" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad635",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Their intention, she said, is to build a new community in the U.S.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They spent the whole day yesterday packing. It was frantic," she said by phone from Tucson, where she is standing watch at a hospital that is treating five children wounded in the attack.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Langford-Staddon lives in Phoenix but was born and raised in La Mora, where the family rode horses near a big river and gazed at skies of endless stars at night. She describes her childhood as a "dream" and said La Mora was once "very, very peaceful."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1241-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1241" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1241",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Now, she expects it to be a "ghost town." Her sister and mother were among about 100 full-time residents still there.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Julián LeBarón, whose brother Benjamín was slain in 2009 after standing up to local thugs in LeBaron, said people regularly run across men with guns who stop them on the road and ask where they are going, sometimes offering to help.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It's almost like it's so integrated in our community that everybody buys and sells or deals with these people on different levels," LeBarón said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"These people are murderers and if we tolerate crime in the hopes that it's not going to happen to us, eventually it will," he said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad915-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad915" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad915",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad263-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad263" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad263",slotName:"wwsb/web/news/national/ROBAYIFVSFAXFAZVYRL4RL7SRI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Associated Press writer Amy Guthrie in Mexico City contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.mysuncoast.com/2019/11/09/last-victim-mexico-border-killings-be-laid-rest/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.mysuncoast.com/2019/11/09/last-victim-mexico-border-killings-be-laid-rest/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1603-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1603" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1603",slotName:"wwsb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ROBAYIFVSFAXFAZVYRL4RL7SRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USFL0446" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwsb" data-location-code="USFL0446" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0446,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.mysuncoast.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="83" data-temp-c="28"> 83</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Sarasota, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.mysuncoast.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1791-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1791" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1791",slotName:"wwsb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-95916" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/11/sarasota-woman-accused-killing-her-mother-by-using-combination-sedatives-painkillers/"> <img class="width-full " alt="Sarasota woman accused of killing her mother by using combination of sedatives, painkillers" src="https://www.mysuncoast.com/resizer/CQkIOYMKtaHZiE57z_1JA0fq-r0=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7HM5LEIF4ZCRDCTMGXVHD6ULWY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/11/sarasota-woman-accused-killing-her-mother-by-using-combination-sedatives-painkillers/"> Sarasota woman accused of killing her mother by using combination of sedatives, painkillers</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Josephine Scheid, 36, was arrested Thursday at her home on Trails Drive on a warrant for first degree murder out of Cape May County, New Jersey. Prosecutors allege Scheid killed her mother, Gabrielle Michaelis, using a lethal amount of sedatives and painkillers in order to benefit financially.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ABC7 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/11/oklahoma-officer-accused-killing-his-own-police-chief-florida-hotel-room/"> <img class="width-full " alt="Oklahoma officer accused of killing his own police chief in Florida hotel room" src="https://www.mysuncoast.com/resizer/w6GhQYNCpy129lI3b3r3XrYj-OM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ADDATHWVDVEOVAEW524RCNVOC4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/11/oklahoma-officer-accused-killing-his-own-police-chief-florida-hotel-room/"> Oklahoma officer accused of killing his own police chief in Florida hotel room</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Escambia County Sheriff’s spokeswoman Melony Peterson told the Pensacola News Journal that 49-year-old Michael Patrick Nealey was arrested Monday morning and charged with killing Lucky Miller.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad1690-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1690" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1690",slotName:"wwsb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ROBAYIFVSFAXFAZVYRL4RL7SRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-105440" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/11/utah-death-row-inmate-featured-under-banner-heaven-dies/"> <img class="width-full " alt="Utah death-row inmate featured in ‘Under the Banner of Heaven’ dies" src="https://www.mysuncoast.com/resizer/IlKANHxHROhBLAOzzMkmTJyklcc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZEANSY356FCX5CRSHXD3U4PSQI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/11/utah-death-row-inmate-featured-under-banner-heaven-dies/"> Utah death-row inmate featured in ‘Under the Banner of Heaven’ dies</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>BRADY McCOMBS Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:26 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/11/officer-accused-killing-oklahoma-police-chief-florida/"> <img class="width-full " alt="Officer accused of killing Oklahoma police chief in Florida" src="https://www.mysuncoast.com/resizer/3QcsN5FMMLWIKQJ58-BmoM6rF78=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BNWZKB7XIJAPTNSNY5OA32EUNU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/11/officer-accused-killing-oklahoma-police-chief-florida/"> Officer accused of killing Oklahoma police chief in Florida</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:16 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/11/arlington-national-cemetery-running-out-room-veterans-burials/"> <img class="width-full " alt="Arlington National Cemetery running out of room for veterans’ burials" src="https://www.mysuncoast.com/resizer/Vk10kd8k0JS-65leONlaUKo7xFY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KZ4LO644NVHUXHB4X4SRNBXDYY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/11/arlington-national-cemetery-running-out-room-veterans-burials/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Arlington National Cemetery running out of room for veterans’ burials</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 12:58 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/11/students-have-minor-injuries-bus-crash-orlando/"> <img class="width-full " alt="6 students have minor injuries from bus crash in Orlando" src="https://www.mysuncoast.com/resizer/zfQVfnbNHAd7YA_-6fmioDlhcEE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DLJXBYDSZRGVPM5P5WEVZPAA7A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/11/students-have-minor-injuries-bus-crash-orlando/"> 6 students have minor injuries from bus crash in Orlando</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 12:27 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad1266-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1266" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1266",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ROBAYIFVSFAXFAZVYRL4RL7SRI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.mysuncoast.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1477 10th Street<br/>Sarasota, Fl. 34236 </p> <a class="call-to-action uppercase color-white" href="http://www.mysuncoast.com/contact-us/">Reach Out To Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=82'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-index1dc7e677b297cc724fa0.js"></script>