<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwsb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwsb/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "LEFTERIS PITARAKIS and LOLITA C. BALDOR",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/10/21/residents-northeast-syria-city-pelt-departing-us-troops/",
    "contentId": "B2AH5BZKIJDB3CCPNI6YAWU67E",
    "contentName": "Residents of northeast Syria city pelt departing US troops",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "military",
                      "description": "military",
                      "slug": "military"
                    },
                  
                    {
                      "text": "foreign policy",
                      "description": "foreign policy",
                      "slug": "foreign-policy"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-10-21T12:32:32.496Z",
    "description": "A video by the Kurdish news agency showed a convoy of armored vehicles driving through the northeastern city of Qamishli. People in the street hurled potatoes at the vehicles, shouting, &quot;No America,&quot; and &quot;America liar,&quot; in English.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "A video by the Kurdish news agency showed a convoy of armored vehicles driving through the northeastern city of Qamishli. People in the street hurled potatoes at the vehicles, shouting, &quot;No America,&quot; and &quot;America liar,&quot; in English.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "10",
    "publishedYear": "2019",
    "stationName": "wwsb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="bTChB8DHEVA3Bw3-lcGOMgWZhiZ1WjIHHCOt1EXRUiw"/> <title>Residents of northeast Syria city pelt departing US troops</title> <meta name="keywords" content="Syria, U.S. troops, withdrawal, Kurds"> <meta name="news_keywords" content="Syria, U.S. troops, withdrawal, Kurds"/> <meta name="date" content="2019-10-21T12:48:43.166Z"/> <meta itemprop="description" name="description" content="A video by the Kurdish news agency showed a convoy of armored vehicles driving through the northeastern city of Qamishli. People in the street hurled potatoes at the vehicles, shouting, &quot;No America,&quot; and &quot;America liar,&quot; in English."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.mysuncoast.com/2019/10/21/residents-northeast-syria-city-pelt-departing-us-troops/"> <meta name="twitter:title" content="Residents of northeast Syria city pelt departing US troops"/> <meta name="twitter:image" content="https://www.mysuncoast.com/resizer/vLkTYXDtRG_0ScoEqk_2cIoAeWo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LPYJ7X2JCJGQFFFNS7GLTRP7II.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A video by the Kurdish news agency showed a convoy of armored vehicles driving through the northeastern city of Qamishli. People in the street hurled potatoes at the vehicles, shouting, &quot;No America,&quot; and &quot;America liar,&quot; in English."/> <meta name="twitter:site" content="@mysuncoast"/> <meta name="twitter:creator" content="@mysuncoast"> <meta property="og:url" content="https://www.mysuncoast.com/2019/10/21/residents-northeast-syria-city-pelt-departing-us-troops/"/> <meta property="og:title" content="Residents of northeast Syria city pelt departing US troops"/> <meta itemprop="image" property="og:image" content="https://www.mysuncoast.com/resizer/vLkTYXDtRG_0ScoEqk_2cIoAeWo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LPYJ7X2JCJGQFFFNS7GLTRP7II.jpg"/> <meta property="og:description" content="A video by the Kurdish news agency showed a convoy of armored vehicles driving through the northeastern city of Qamishli. People in the street hurled potatoes at the vehicles, shouting, &quot;No America,&quot; and &quot;America liar,&quot; in English."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.mysuncoast.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="185627364895621"/> <meta property="fb:pages" content="107410009289309"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WWSB"/> <meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"> <meta property="article:tag" content="military, foreign policy"> <link rel="amphtml" href="/2019/10/21/residents-northeast-syria-city-pelt-departing-us-troops/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="LEFTERIS PITARAKIS and LOLITA C. BALDOR"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.mysuncoast.com",
        "logo": "https://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/mysuncoast/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-framework81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwsb-logo.svg?v=79)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wwsb-logo.svg?v=79)}</style> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-framework81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-features81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <link href="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-services81459399a81e2fce7fe7.css?v=79" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=79"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="b13f56b2-63eb-4d5a-b81d-36b07ec64ea9" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/advertise" class="color-grey-dark">Advertising With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Find Our Apps</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Sign Up For Our Newsletters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.abc7digitalmedia.com/" class="color-grey-dark">ABC 7 Digital Media</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="">Suncoast View</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/empoweringvoices/" class="">Empowering Voices</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.mysuncoast.com/healthexperts/" class="">Health Experts</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/contact-us/" class="">Contact</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/live" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.mysuncoast.com/community/user-content/" class="">Share Pics/Videos</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.mysuncoast.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/local" class="color-white">Local News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">Investigative</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports" class="color-white">Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.mysuncoast.com/sports/scoreboard/" class="color-white">Football Friday Nights</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="https://www.mysuncoast.com/community/user-content/" class="color-white">Share Pics/Videos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="https://www.mysuncoast.com/contact-us/" class="color-white">Submit News Tip</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/pets/animal-outtakes" class="color-white">Animal Outtakes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/chalkboard-champions" class="color-white">Chalkboard Champions</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/empoweringvoices" class="color-white">Empowering Voices</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.mysuncoast.com/healthexperts/" class="color-white">Health Experts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/hunger" class="color-white">Help the Hungry</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/entertainment/line-dance-central" class="color-white">Line Dance Central</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="http://www.mysuncoast.com/lottery" class="color-white">Lottery Numbers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.mysuncoast.com/wallenda/" class="color-white">Nik Wallenda Special</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="https://www.mysuncoast.com/osprey/" class="color-white">Osprey Camera</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="http://www.mysuncoast.com/trailofhope" class="color-white">Trail of Hope</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/entertainment/suncoast-view" class="color-white">Suncoast View</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.mysuncoast.com/food/recipe/" class="color-white">Featured Chefs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/food/restaurants" class="color-white">Restaurants</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.abc7digitalmedia.com/" class="color-white">ABC7 Digital Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.mysuncoast.com/advertise" class="color-white">Advertise With Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://gray.tv/careers" class="color-white">Careers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.mysuncoast.com/contact-us/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.mysuncoast.com/apps" class="color-white">Newsletter Signup</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.mysuncoast.com/past-newscasts/" class="color-white">Past Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.mysuncoast.com/2019/09/06/looking-something-you-saw-abc-look-no-further/" class="color-white">Seen on 7</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.mysuncoast.com/staff/" class="color-white">Staff</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.mysuncoast.com/2018/10/15/station-history/" class="color-white">Station History</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="http://www.mysuncoast.com/apps" class="color-white">Use Our Apps</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwsb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwsb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwsb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwsb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad318-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad318" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad318",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B2AH5BZKIJDB3CCPNI6YAWU67E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.mysuncoast.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Residents of northeast Syria city pelt departing US troops</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-863-8695dd08-598b-4db0-973b-b192e1ee4ceb" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Full (CNN Original Content) (wires, cnn)"> <div class="powa" id="powa-863-8695dd08-598b-4db0-973b-b192e1ee4ceb" data-ping-rate="15" data-org="raycom" data-uuid="8695dd08-598b-4db0-973b-b192e1ee4ceb" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wwsb/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>US troops harassed while leaving Syria</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Residents+of+northeast+Syria+city+pelt+departing+US+troops&amp;url=https%3A%2F%2Fwww.mysuncoast.com%2F2019%2F10%2F21%2Fresidents-northeast-syria-city-pelt-departing-us-troops%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mysuncoast.com%2F2019%2F10%2F21%2Fresidents-northeast-syria-city-pelt-departing-us-troops%2F&amp;title=Residents+of+northeast+Syria+city+pelt+departing+US+troops', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Residents%20of%20northeast%20Syria%20city%20pelt%20departing%20US%20troops&amp;body=Read%20more%20on%20Residents%20of%20northeast%20Syria%20city%20pelt%20departing%20US%20troops%20at%20https%3A%2F%2Fwww.mysuncoast.com%2F2019%2F10%2F21%2Fresidents-northeast-syria-city-pelt-departing-us-troops%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">LEFTERIS PITARAKIS and LOLITA C. BALDOR</span> <span class="font-bold">|</span> <span class="timestamp"> October 21, 2019 at 8:32 AM EDT - Updated October 21 at 8:48 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>AKCAKALE, Turkey (AP) — Angry over the U.S. withdrawal from Syria, residents of a Kurdish-dominated city pelted departing American military vehicles with potatoes Monday as they drove through. Defense Secretary Mark Esper said that U.S. troops will stay in eastern Turkey to protect Kurdish-held oil fields for at least the coming weeks and that he was discussing options to keep them there.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A video by the Kurdish news agency showed a convoy of armored vehicles driving through the northeastern city of Qamishli. People in the street hurled potatoes at the vehicles, shouting, "No America," and "America liar," in English.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Like rats, America is running away," one man shouted in Arabic. Another shouted obscenities and talked of babies in Kurdish-held who have died in the Turkish offensive.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The scene encapsulated the Kurds' feelings of betrayal and added a new indignity to an American withdrawal that has been rushed and saw several close brushes with Turkish-backed forces. The Kurds were stunned when President Donald Trump two weeks ago abruptly decided to pull U.S. troops out of border areas, abandoning their allied Kurdish-backed fighters ahead of Turkey's invasion. After the assault began Oct. 9, Trump ordered a general withdrawal from Syria.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1589-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1589" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1589",slotName:"wwsb/web/news/national/B2AH5BZKIJDB3CCPNI6YAWU67E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-665-569eec07-769c-49a2-a42e-bd4e74b50aad" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource (wires, cnn)"> <div class="powa" id="powa-665-569eec07-769c-49a2-a42e-bd4e74b50aad" data-ping-rate="15" data-org="raycom" data-uuid="569eec07-769c-49a2-a42e-bd4e74b50aad" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wwsb/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>US and Turkey agree to ceasefire in Syria</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At another location, near the town of Tal Tamr, a group of protesters raised banners to departing US troops late Sunday, according to an Associated Press video.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>One man blocked the way of a U.S. van with a poster reading: "Thanks for US people, but Trump betrayed us."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Kurdish-led force were the U.S.'s ally in the long and bloody fight that eventually brought down the Islamic State group's rule over northeast and eastern Syria. Abandoned by U.S. forces, the Kurds agreed to a cease-fire deal brokered by Washington that requires them to leave a section of the border, handing it over to Turkish-backed forces.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad692-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad692" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad692",slotName:"wwsb/web/news/national/B2AH5BZKIJDB3CCPNI6YAWU67E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Esper said he is discussing an option that would keep a small residual U.S. military force to secure oil fields located in eastern Syria and continue the fight against Islamic State militants.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1655-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1655" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1655",slotName:"wwsb/web/news/national/B2AH5BZKIJDB3CCPNI6YAWU67E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-70-c79469cc-6723-4b42-a93c-fe75e9a22c2c" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Full (CNN Original Content) (wires, cnn)"> <div class="powa" id="powa-70-c79469cc-6723-4b42-a93c-fe75e9a22c2c" data-ping-rate="15" data-org="raycom" data-uuid="c79469cc-6723-4b42-a93c-fe75e9a22c2c" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wwsb/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Defense Secretary Esper discusses Middle East strategy</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Speaking during a visit to Kabul, he said he has not made a final decision on that option and has not yet presented it to Trump. He underscored the importance of protecting the oil fields from IS to ensure the militants don't profit from them</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He said American troops who are working with Kurdish-led forces to guard the oil fields are still in place. The withdrawal could take weeks, he said, and troops around the town of Kobani on the border with Turkey are the first leaving.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As part of the cease-fire deal, Kurdish forces on Sunday pulled back from the border town of Ras al-Ayn on Sunday, paving the way for Turkish troops deployment in the area. Under the deal, the Kurds are to withdraw from a stretch of territory 120 kilometers (75 miles) along the border and 30 kilometers (19 miles) deep. Qamishli is east of that area.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A senior Kurdish official, Redur Khalil, said Monday his forces are complying with agreement and are preparing to complete the withdrawal. He called for an international mechanism to protect Kurdish civilians who want to stay in their towns after Kurdish-led fighters leave.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1583-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1583" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1583",slotName:"wwsb/web/news/national/B2AH5BZKIJDB3CCPNI6YAWU67E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Most Kurdish civilians have fled Ras al-Ayn, fearing killings or repression by Turkish-backed forces, and any still in the territory that the Kurdish fighters are leaving are likely to do the same.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Khalil said Turkey continues to violate the cease-fire, accusing its troops of shelling a village at dawn and seeking to carry out military operations. He criticized the U.S. as guarantor of the cease-fire deal, saying it has not forced Turkey to adhere to it.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1164-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1164" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1164",slotName:"wwsb/web/news/national/B2AH5BZKIJDB3CCPNI6YAWU67E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>On Monday, Turkey's foreign minister, Mevlut Cavusoglu, accused the Kurdish-led forces of 30 live fire violations of the four-day-old truce, including an attack that killed one Turkish soldier. He said Turkey retaliated against these attacks.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-379-4f9b30aa-0fb9-44b0-99c6-2eca5f0864b2" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Full (CNN Original Content) (wires, cnn)"> <div class="powa" id="powa-379-4f9b30aa-0fb9-44b0-99c6-2eca5f0864b2" data-ping-rate="15" data-org="raycom" data-uuid="4f9b30aa-0fb9-44b0-99c6-2eca5f0864b2" data-playthrough="true" data-sticky="true" data-preroll-ad-path="63316753/wwsb/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Grim new reality for Kurdish fighters in Syria</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cavusoglu renewed warnings that his country will resume its military offensive in northeast Syria if Kurdish fighters don't vacate the region before the cease-fire is set to end Tuesday evening.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad426-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad426" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad426",slotName:"wwsb/web/news/national/B2AH5BZKIJDB3CCPNI6YAWU67E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If they don't withdraw, our operation will re-start," Mevlut Cavusoglu said speaking in Istanbul. He added, however, that Kurdish fighters were complying with the deal and withdrawing.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Turkey says it wants to return Syrian refugees to the areas evacuated. A crucial meeting between Turkish and Russian leaders is expected to further address arrangements along the Syria-Turkish border.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Baldor reported from Kabul. AP correspondents Suzan Fraser in Ankara and Sarah El Deeb in Beirut contributed.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.mysuncoast.com/2019/10/21/residents-northeast-syria-city-pelt-departing-us-troops/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.mysuncoast.com/2019/10/21/residents-northeast-syria-city-pelt-departing-us-troops/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1941-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1941" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1941",slotName:"wwsb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B2AH5BZKIJDB3CCPNI6YAWU67E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USFL0446" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwsb" data-location-code="USFL0446" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0446,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.mysuncoast.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="82" data-temp-c="28"> 82</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Sarasota, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.mysuncoast.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad37-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad37" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad37",slotName:"wwsb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-21725" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/21/shark-fishing-ban-be-discussed-tuesday/"> <img class="width-full " alt="Shark fishing ban to be discussed on Tuesday" src="https://www.mysuncoast.com/resizer/gGxR73_j2gvokTGAM0g9waZGtJQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7UAZVQ3OIJAJZJ4ZHBA6I7NJOA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/21/shark-fishing-ban-be-discussed-tuesday/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Shark fishing ban to be discussed on Tuesday</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">On Tuesday, the Venice City Council will be discussing a ban on shark fishing from the Venice Pier.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ABC7 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/21/apnewsbreak-us-takes-step-require-asylum-seekers-dna/"> <img class="width-full " alt="US takes step to require DNA samples from asylum-seekers" src="https://www.mysuncoast.com/resizer/OCjc4-WJY4wdZEkHmwAHx4pqq-w=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P3WGZOP6QVCNXEWXFMY27FHD24.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/21/apnewsbreak-us-takes-step-require-asylum-seekers-dna/"> US takes step to require DNA samples from asylum-seekers</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Justice Department on Monday issued amended regulations that would mandate DNA collection for almost all migrants who cross between official entry points and are held even temporarily.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Colleen Long</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad1676-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1676" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1676",slotName:"wwsb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B2AH5BZKIJDB3CCPNI6YAWU67E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-68853" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/21/illegal-vapes-traced-california-woman-who-was-cbd-pioneer/"> <img class="width-full " alt="Illegal vapes traced to California woman who was CBD pioneer" src="https://www.mysuncoast.com/resizer/m2Iml19ygMh9jiYziCUyzHDs3fM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7NQDCVEMNFCZHPSBZTCJTHOY6Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/21/illegal-vapes-traced-california-woman-who-was-cbd-pioneer/"> Illegal vapes traced to California woman who was CBD pioneer</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 23m at 9:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/21/wikileaks-founder-assange-uk-court-fight-extradition/"> <img class="width-full " alt="Wikileaks founder Julian Assange loses bid to delay hearing" src="https://www.mysuncoast.com/resizer/mmtH8XeJtgX8MnMMKTMJXOYunj8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O6YTPM5ZRVA7HCBW64EPWPDVIE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/21/wikileaks-founder-assange-uk-court-fight-extradition/"> Wikileaks founder Julian Assange loses bid to delay hearing</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>GREGORY KATZ</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 27m at 9:22 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/21/st-federal-opioid-crisis-trial-focus-distribution/"> <img class="width-full " alt="Companies reach tentative deal to settle opioids lawsuit" src="https://www.mysuncoast.com/resizer/iHblOYB6_WTUFQe1N3gov9BIDsM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UD3RK44HQ5EYBCKK3R3HJK74IM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/21/st-federal-opioid-crisis-trial-focus-distribution/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Companies reach tentative deal to settle opioids lawsuit</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Julie Carr Smyth&nbsp;and</span> <span>Geoff Mulvihill</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 27m at 9:21 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/21/money-saving-monday-how-save-your-cell-phone-bill/"> <img class="width-full " alt="Money saving Monday: How to save on your cell phone bill" src="https://www.mysuncoast.com/resizer/BviQf823lFO792zBieil8CiLXoc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MY7PQNZLKNA33G4FQXRFA2XRL4.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/21/money-saving-monday-how-save-your-cell-phone-bill/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Money saving Monday: How to save on your cell phone bill</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jackie Kelly</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 7:31 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad897-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad897" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad897",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B2AH5BZKIJDB3CCPNI6YAWU67E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.mysuncoast.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1477 10th Street<br/>Sarasota, Fl. 34236 </p> <a class="call-to-action uppercase color-white" href="http://www.mysuncoast.com/contact-us/">Reach Out To Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report-2019.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=79'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/81459399a81e2fce7fe7/rm/rm-index81459399a81e2fce7fe7.js"></script>