<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0wH502hwUW7mr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwsb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwsb/web/news/national",
    "authors": [
                  
                    {
                      "_id": "kimberly-l-wright",
                      "name": "Kimberly L. Wright",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/04/08/e-coli-outbreak-sickens-more-than-states/",
    "contentId": "4CVLVWMJ5VG3TCLUKA57WUKPIY",
    "contentName": "E. coli outbreak sickens more than 70 in 5 states",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-04-08T12:20:08.210Z",
    "description": "Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, the Centers for Disease Control and Prevention reported.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, the Centers for Disease Control and Prevention reported.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "04",
    "publishedYear": "2019",
    "stationName": "wwsb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="bTChB8DHEVA3Bw3-lcGOMgWZhiZ1WjIHHCOt1EXRUiw"/> <title>E. coli outbreak sickens more than 70 in 5 states</title> <meta name="keywords" content="E. coli, outbreak, food, foodborne illness, sickness"> <meta name="news_keywords" content="E. coli, outbreak, food, foodborne illness, sickness"/> <meta name="date" content="2019-04-08T12:26:27.896Z"/> <meta itemprop="description" name="description" content="Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, the Centers for Disease Control and Prevention reported."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.mysuncoast.com/2019/04/08/e-coli-outbreak-sickens-more-than-states/"> <meta name="twitter:title" content="E. coli outbreak sickens more than 70 in 5 states"/> <meta name="twitter:image" content="http://www.mysuncoast.com/resizer/g7pBQmlRUTLsxdTe-B3EEGsRTgo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WZTFMESEWFE53LTF7PWYRU5X4E.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, the Centers for Disease Control and Prevention reported."/> <meta name="twitter:site" content="@mysuncoast"/> <meta name="twitter:creator" content="@mysuncoast"> <meta property="og:url" content="http://www.mysuncoast.com/2019/04/08/e-coli-outbreak-sickens-more-than-states/"/> <meta property="og:title" content="E. coli outbreak sickens more than 70 in 5 states"/> <meta itemprop="image" property="og:image" content="http://www.mysuncoast.com/resizer/g7pBQmlRUTLsxdTe-B3EEGsRTgo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WZTFMESEWFE53LTF7PWYRU5X4E.jpg"/> <meta property="og:description" content="Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, the Centers for Disease Control and Prevention reported."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.mysuncoast.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="185627364895621"/> <meta property="fb:pages" content="107410009289309"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"> <meta property="article:tag" content="health"> <link rel="amphtml" href="/2019/04/08/e-coli-outbreak-sickens-more-than-states/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Kimberly L. Wright"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "E. coli outbreak sickens more than 70 in 5 states",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.mysuncoast.com/resizer/g7pBQmlRUTLsxdTe-B3EEGsRTgo=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WZTFMESEWFE53LTF7PWYRU5X4E.jpg",
          "height": 400.0,
          "width": 1200
        },
        
        "datePublished": "2019-04-08T12:26:27.532Z",
        "dateModified": "2019-04-08T12:26:27.896Z",
        "articleBody": "(Gray News) - Health officials are investigating the source of a five-state outbreak of E. coli O103.Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, the Centers for Disease Control and Prevention reported.Of the 72 cases, 36 are in Kentucky. No deaths have been reported.CDC Investigation Notice: 72 E. coli infections reported from five states. The source of the outbreak has not been identified. If you have symptoms of E. coli, see your healthcare provider and write down what you ate before you got sick. https://t.co/ynmPVIAX7W pic.twitter.com/GmI1MHqfwn&amp;mdash; CDC (@CDCgov) April 5, 2019

The illnesses began in early March, according to the CDC.A specific food item, grocery store or restaurant chain has yet to be linked to the outbreak. Thus, the CDC isn’t recommending any particular food item to be avoided at this time.People usually get sick from the toxin-producing germ two to eight days after swallowing the E. coli.To avoid the contagion, the CDC advises people to wash their hands, cook meats thoroughly, avoid cross-contamination of food preparation areas, wash fruits and vegetables, avoid unpasteurized dairy products and juices and don’t prepare food for others when you are sick.An E. coli outbreak has sickened 72 people in five states. Health officials don&#039;t yet know what the source is.Symptoms include severe stomach cramps, diarrhea (often bloody) and vomiting, with some people running a low fever.A life-threatening complication known as hemolytic uremic syndrome can develop in five to 10 percent of E. coli illnesses and develops a week after the onset of symptoms.People with this complication should be hospitalized. Signs that this complication has developed include losing color in cheeks, lower urination frequency and extreme tiredness.Copyright 2019 Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Kimberly L. Wright"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, the Centers for Disease Control and Prevention reported."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.mysuncoast.com",
        "logo": "http://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/mysuncoast/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-frameworka24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwsb-logo.svg?v=55)}</style> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-frameworka24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-featuresa24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <link href="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-servicesa24eaf2d6226ab729206.css?v=55" rel="stylesheet"/> <script src="/pb/gr/c/default/r0wH502hwUW7mr/arcAdsJS/cdbd7d78da.js?v=55"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/advertise" class="color-grey-dark">Advertising With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Find Our Apps</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Sign Up For Our Newsletters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.abc7digitalmedia.com/" class="color-grey-dark">ABC 7 Digital Media</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="">Suncoast View</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/black-almanac" class="">Black Almanac</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/live" class="">Live Stream</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/contact-us/" class="">Contact</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.mysuncoast.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">Investigative</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports" class="color-white">Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets/animal-outtakes" class="color-white">Animal Outtakes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/black-almanac" class="color-white">Black Almanac</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/chalkboard-champions" class="color-white">Chalkboard Champions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/hunger" class="color-white">Help the Hungry</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/entertainment/line-dance-central" class="color-white">Line Dance Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.mysuncoast.com/osprey/" class="color-white">Live Osprey Cam</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.mysuncoast.com/lottery" class="color-white">Lottery Numbers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="http://www.mysuncoast.com/tower" class="color-white">Tower Camera</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="http://www.mysuncoast.com/trailofhope" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="color-white">Suncoast View</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/restaurants" class="color-white">Restaurants</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.abc7digitalmedia.com/" class="color-white">ABC7 Digital Media</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.mysuncoast.com/advertise" class="color-white">Advertise With Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.mysuncoast.com/contact-us/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.mysuncoast.com/apps" class="color-white">Newsletter Signup</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.mysuncoast.com/past-newscasts/" class="color-white">Past Newscasts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.mysuncoast.com/staff/" class="color-white">Staff</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.mysuncoast.com/apps" class="color-white">Use Our Apps</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwsb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwsb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwsb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwsb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad870-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad870" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad870",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4CVLVWMJ5VG3TCLUKA57WUKPIY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.mysuncoast.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">E. coli outbreak sickens more than 70 in 5 states</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="E. coli outbreak sickens more than 70 in 5 states" src="http://www.mysuncoast.com/resizer/clxPsIaSz8zNGkjDdfhF5TiXB-k=/124x0:604x240/480x240/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WZTFMESEWFE53LTF7PWYRU5X4E.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Health officials are investigating a multi-state E. coli outbreak. (Source: Gray News) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=E.+coli+outbreak+sickens+more+than+70+in+5+states&amp;url=http%3A%2F%2Fwww.mysuncoast.com%2F2019%2F04%2F08%2Fe-coli-outbreak-sickens-more-than-states%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mysuncoast.com%2F2019%2F04%2F08%2Fe-coli-outbreak-sickens-more-than-states%2F&amp;title=E.+coli+outbreak+sickens+more+than+70+in+5+states', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=E.%20coli%20outbreak%20sickens%20more%20than%2070%20in%205%20states&amp;body=Read%20more%20on%20E.%20coli%20outbreak%20sickens%20more%20than%2070%20in%205%20states%20at%20http%3A%2F%2Fwww.mysuncoast.com%2F2019%2F04%2F08%2Fe-coli-outbreak-sickens-more-than-states%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/kimberly-l-wright/"> <span class="font-bold ">Kimberly L. Wright</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 8, 2019 at 8:20 AM EDT - Updated April 8 at 8:26 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(Gray News) - Health officials are investigating the source of a five-state outbreak of E. coli O103.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Eight people has been hospitalized and 72 cases have been reported in Ohio, Kentucky, Tennessee, Georgia and Virginia, <a href="https://www.cdc.gov/ecoli/2019/o103-04-19/index.html" target="_blank">the Centers for Disease Control and Prevention reported</a>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Of the 72 cases, <a href="http://www.wave3.com/2019/04/06/e-coli-cases-kentucky-nearly-doubles-week/" target="_blank">36 are in Kentucky.</a> No deaths have been reported.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">CDC Investigation Notice: 72 E. coli infections reported from five states. The source of the outbreak has not been identified. If you have symptoms of E. coli, see your healthcare provider and write down what you ate before you got sick. <a href="https://t.co/ynmPVIAX7W">https://t.co/ynmPVIAX7W</a> <a href="https://t.co/GmI1MHqfwn">pic.twitter.com/GmI1MHqfwn</a></p>— CDC (@CDCgov) <a href="https://twitter.com/CDCgov/status/1114275020455460865?ref_src=twsrc%5Etfw">April 5, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The illnesses began in early March, according to the CDC.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad203-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad203" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad203",slotName:"wwsb/web/news/national/4CVLVWMJ5VG3TCLUKA57WUKPIY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A specific food item, grocery store or restaurant chain has yet to be linked to the outbreak. Thus, the CDC isn’t recommending any particular food item to be avoided at this time.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>People usually get sick from the toxin-producing germ two to eight days after swallowing the E. coli.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>To avoid the contagion, the CDC advises people to wash their hands, cook meats thoroughly, avoid cross-contamination of food preparation areas, wash fruits and vegetables, avoid unpasteurized dairy products and juices and don’t prepare food for others when you are sick.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1957-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1957" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1957",slotName:"wwsb/web/news/national/4CVLVWMJ5VG3TCLUKA57WUKPIY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="An E. coli outbreak has sickened 72 people in five states. Health officials don't yet know what the source is." data-src="http://www.mysuncoast.com/resizer/weo9kdUcGmZWT2FnJaPV-EJaqe8=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JDDULY3YKJE3VLFPPFH55IKHLE.jpg" src="http://www.mysuncoast.com/resizer/18Rs7fN0WbdOlvTfJ15r6WoYzQ0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JDDULY3YKJE3VLFPPFH55IKHLE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> An E. coli outbreak has sickened 72 people in five states. Health officials don't yet know what the source is. (Source: CDC) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.cdc.gov/ecoli/ecoli-symptoms.html" target="_blank">Symptoms include</a> severe stomach cramps, diarrhea (often bloody) and vomiting, with some people running a low fever.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1110-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1110" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1110",slotName:"wwsb/web/news/national/4CVLVWMJ5VG3TCLUKA57WUKPIY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A life-threatening complication known as hemolytic uremic syndrome can develop in five to 10 percent of E. coli illnesses and develops a week after the onset of symptoms.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>People with this complication should be hospitalized. Signs that this complication has developed include losing color in cheeks, lower urination frequency and extreme tiredness.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.mysuncoast.com/2019/04/08/e-coli-outbreak-sickens-more-than-states/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.mysuncoast.com/2019/04/08/e-coli-outbreak-sickens-more-than-states/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1278-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1278" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1278",slotName:"wwsb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4CVLVWMJ5VG3TCLUKA57WUKPIY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USFL0446" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwsb" data-location-code="USFL0446" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0446,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.mysuncoast.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="74" data-temp-c="23"> 74</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Sarasota, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.mysuncoast.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1343-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1343" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1343",slotName:"wwsb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-120710" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/08/deputies-looking-missing-year-old-man-with-dementia/"> <img class="width-full " alt="Deputies looking for missing 85-year-old man with dementia" src="http://www.mysuncoast.com/resizer/_cCJlpTdTuCCMpjjUNhc1Gf0U3o=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EKBDEXKC5ZHERF3LMDLZ6SRRCI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/08/deputies-looking-missing-year-old-man-with-dementia/"> Deputies looking for missing 85-year-old man with dementia</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Charles Rowley was last seen Sunday leaving the 200 block of La Costa Drive in Nokomis driving a 2007 red Ford Sport Trac with a Kentucky license plate of 105GWA on the back and a U.S. Marines specialty license plate on the front.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ABC7 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/04/08/man-custody-after-hour-swat-investigation-sarasota/"> <img class="width-full " alt="Man in custody after 11 hour SWAT investigation in Sarasota " src="http://www.mysuncoast.com/resizer/SSzXO83EKeibWjQUvMLhBrxpj9Q=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ADGRKMWHXFFF7P3N4XWUMPZDCI.jpeg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/08/man-custody-after-hour-swat-investigation-sarasota/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Man in custody after 11 hour SWAT investigation in Sarasota </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The standoff initially began around 2pm on the 800 block of Bacon Avenue. Deputies were called after the female victim told them that Neipert pulled out a gun and threatened to harm the victim and himself. Deputies say Neipert also armed himself with an AR-15 rifle.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ABC7 Staff&nbsp;and</span> <span>Duhane Lindo</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1223-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1223" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1223",slotName:"wwsb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4CVLVWMJ5VG3TCLUKA57WUKPIY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-65911" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/08/couple-survives-power-pole-clobbering-suv-wa/"> <img class="width-full " alt="Couple survives power pole clobbering SUV in WA" src="http://www.mysuncoast.com/resizer/kCkQfuFSwnjCPNpcNrwj5XHrJos=/312x0:1139x620/826x620/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S6PFCP6CPVD4FLBHQK727ETXCU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/08/couple-survives-power-pole-clobbering-suv-wa/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Couple survives power pole clobbering SUV in WA</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:27 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/08/man-accused-raping-year-old-cruise-ship-sent-florida-stand-trial/"> <img class="width-full " alt="Man accused of raping 13-year-old on cruise ship sent to Florida to stand trial" src="http://www.mysuncoast.com/resizer/KrfxM5ka_-Lney3K1wBhgtahsJU=/247x0:703x342/456x342/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UZTRICKK7ZEMLLS7ERLT7FPKBY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/08/man-accused-raping-year-old-cruise-ship-sent-florida-stand-trial/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Man accused of raping 13-year-old on cruise ship sent to Florida to stand trial</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:27 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/08/officer-accused-showing-up-drunk-breathalyzer-training-michigan/"> <img class="width-full " alt="Officer accused of showing up drunk for breathalyzer training in Michigan" src="http://www.mysuncoast.com/resizer/WiZblZTq2Ji2USuGYTSDZJNRD7I=/102x0:739x478/637x478/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LAJGNL4QSFAVRCSD26YPNZ37CI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/08/officer-accused-showing-up-drunk-breathalyzer-training-michigan/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Officer accused of showing up drunk for breathalyzer training in Michigan</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:22 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/04/08/white-house-signals-never-tax-returns/"> <img class="width-full " alt="White House signals ‘never’ on tax returns " src="http://www.mysuncoast.com/resizer/UHuwRgahCwtD9SKJXwWY2L1VFjg=/1231x0:3098x1400/1866x1400/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KD45MPZRBZB7LNWJMNVOFSOHOY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/04/08/white-house-signals-never-tax-returns/"> White House signals ‘never’ on tax returns </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:18 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1662-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1662" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1662",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"4CVLVWMJ5VG3TCLUKA57WUKPIY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1477 10th Street<br/>Sarasota, Fl. 34236 </p> <a class="call-to-action uppercase color-white" href="http://www.mysuncoast.com/contact-us/">Reach Out To Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://gray.tv/careers" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0wH502hwUW7mr/render.js?v=55'></script> <script async src="/pb/resources/dist/a24eaf2d6226ab729206/rm/rm-indexa24eaf2d6226ab729206.js"></script>