<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwsb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwsb/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/02/25/ex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial/",
    "contentId": "BIMDHELPC5FTXOFCP6WPZDES5I",
    "contentName": "Ex-campaign worker filed lawsuit claiming Trump kissed her without consent; White house issued denial",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Politics",
                      "description": "Politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-02-25T17:51:51.160Z",
    "description": "The woman who filed the lawsuit says then-candidate Donald Trump &quot;grasped her hand and did not let go&quot; and kissed her on the corner of her mouth as she turned slightly away.",
    "hasVideo": "false",
    "metaDescription": "The woman who filed the lawsuit says then-candidate Donald Trump &quot;grasped her hand and did not let go&quot; and kissed her on the corner of her mouth as she turned slightly away.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "25",
    "publishedMonth": "02",
    "publishedYear": "2019",
    "stationName": "wwsb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="bTChB8DHEVA3Bw3-lcGOMgWZhiZ1WjIHHCOt1EXRUiw"/> <title>Ex-campaign worker filed lawsuit claiming Trump kissed her without consent; White house issued denial</title> <meta name="keywords" content="Donald Trump, Alva Johnson, Florida, campaign, lawsuit, kissing"> <meta name="news_keywords" content="Donald Trump, Alva Johnson, Florida, campaign, lawsuit, kissing"/> <meta name="date" content="2019-02-25T17:51:50.958Z"/> <meta itemprop="description" name="description" content="The woman who filed the lawsuit says then-candidate Donald Trump &quot;grasped her hand and did not let go&quot; and kissed her on the corner of her mouth as she turned slightly away."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.mysuncoast.com/2019/02/25/ex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial/"> <meta name="twitter:title" content="Ex-campaign worker filed lawsuit claiming Trump kissed her without consent; White house issued denial"/> <meta name="twitter:image" content="http://www.mysuncoast.com/resizer/WLlyo4Oubuhr05MDPI31RJ1Un5s=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SY2QB4VNY5FIDCGYST3AQFTDJQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The woman who filed the lawsuit says then-candidate Donald Trump &quot;grasped her hand and did not let go&quot; and kissed her on the corner of her mouth as she turned slightly away."/> <meta name="twitter:site" content="@mysuncoast"/> <meta name="twitter:creator" content="@mysuncoast"> <meta property="og:url" content="http://www.mysuncoast.com/2019/02/25/ex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial/"/> <meta property="og:title" content="Ex-campaign worker filed lawsuit claiming Trump kissed her without consent; White house issued denial"/> <meta itemprop="image" property="og:image" content="http://www.mysuncoast.com/resizer/WLlyo4Oubuhr05MDPI31RJ1Un5s=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SY2QB4VNY5FIDCGYST3AQFTDJQ.jpg"/> <meta property="og:description" content="The woman who filed the lawsuit says then-candidate Donald Trump &quot;grasped her hand and did not let go&quot; and kissed her on the corner of her mouth as she turned slightly away."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.mysuncoast.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="185627364895621"/> <meta property="fb:pages" content="107410009289309"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"> <meta property="article:tag" content="Politics"> <link rel="amphtml" href="/2019/02/25/ex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial/?outputType=amp"> <meta property="article:section" content="National, News, Political"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Ex-campaign worker filed lawsuit claiming Trump kissed her without consent; White house issued denial",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.mysuncoast.com/resizer/WLlyo4Oubuhr05MDPI31RJ1Un5s=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SY2QB4VNY5FIDCGYST3AQFTDJQ.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2019-02-25T17:51:51.160Z",
        "dateModified": "2019-02-25T17:51:50.958Z",
        "articleBody": "MIAMI (AP/Gray News) — A former worker on President Donald Trump’s 2016 campaign claims in a lawsuit that he abruptly grabbed her by the hand and kissed her during a Florida meeting with staff and volunteers.Alva Johnson contends in court documents filed Monday that Trump made the unwanted advance in August 2016 in Tampa, FL. She says he “grasped her hand and did not let go” and kissed her on the corner of her mouth as she turned slightly away.“I immediately felt violated because I wasn’t expecting it or wanting it,” she said. “I can still see his lips coming straight for my face,&#034; Johnson told The Washington Post.The lawsuit, first reported by The Post, seeks unspecified damages and an order preventing the president from “grabbing, kissing or otherwise assaulting or harassing women without prior express consent.”White House Press Secretary Sarah Sanders called Johnson’s allegations absurd and said other people who were there say it never happened.According to The Post, Johnson told her family about the incident and consulted a lawyer.Witnesses named in the suit are a campaign official and then-Florida Attorney General Pam Bondi. In interviews with the Post, both denied seeing the alleged kiss.Johnson, who is black, also alleges in the lawsuit that campaign discriminated against her by paying her less than her white male counterparts.The suit was filed in federal court in Tampa.During the campaign, a number of women accused Trump of past sexual misconduct, which he denied. Johnson’s accusation is the first from a woman during the 2016 campaign.To read the lawsuit, click here.Copyright 2019 Associated Press and Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The woman who filed the lawsuit says then-candidate Donald Trump &quot;grasped her hand and did not let go&quot; and kissed her on the corner of her mouth as she turned slightly away."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.mysuncoast.com",
        "logo": "http://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/mysuncoast/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwsb-logo.svg?v=49)}</style> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-framework4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-features4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <link href="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-services4f7a84056427b3a318d9.css?v=49" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=49"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/advertise" class="color-grey-dark">Advertising With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Find Our Apps</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Sign Up For Our Newsletters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.abc7digitalmedia.com/" class="color-grey-dark">ABC 7 Digital Media</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="">Suncoast View</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/black-almanac" class="">Black Almanac</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/live" class="">Live Stream</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/contact-us/" class="">Contact</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/redtide" class="color-white">Red Tide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">ABC7 at 7pm</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports" class="color-white">Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets/animal-outtakes" class="color-white">Animal Outtakes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/black-almanac" class="color-white">Black Almanac</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/chalkboard-champions" class="color-white">Chalkboard Champions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/hunger" class="color-white">Help the Hungry</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/entertainment/line-dance-central" class="color-white">Line Dance Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.mysuncoast.com/osprey/" class="color-white">Live Osprey Cam</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.mysuncoast.com/lottery" class="color-white">Lottery Numbers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="http://www.mysuncoast.com/tower" class="color-white">Tower Camera</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="http://www.mysuncoast.com/trailofhope" class="color-white">Trail of Hope</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="color-white">Suncoast View</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/restaurants" class="color-white">Restaurants</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.abc7digitalmedia.com/" class="color-white">ABC7 Digital Media</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.mysuncoast.com/advertise" class="color-white">Advertise With Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.mysuncoast.com/contact-us/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.mysuncoast.com/apps" class="color-white">Newsletter Signup</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.mysuncoast.com/staff/" class="color-white">Staff</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.mysuncoast.com/apps" class="color-white">Use Our Apps</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwsb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwsb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwsb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwsb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad852-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad852" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad852",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BIMDHELPC5FTXOFCP6WPZDES5I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.mysuncoast.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Ex-campaign worker filed lawsuit claiming Trump kissed her without consent; White house issued denial</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Ex-campaign worker filed lawsuit claiming Trump kissed her without consent; White house issued denial" src="http://www.mysuncoast.com/resizer/2tNJMtizAJaRO-4-47LQJIUJreM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SY2QB4VNY5FIDCGYST3AQFTDJQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> A woman filed suit in federal court that then-candidate Donald Trump kissed her without consent during the 2016 campaign. (Source: Gray News) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Ex-campaign+worker+filed+lawsuit+claiming+Trump+kissed+her+without+consent%3B+White+house+issued+denial&amp;url=http%3A%2F%2Fwww.mysuncoast.com%2F2019%2F02%2F25%2Fex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mysuncoast.com%2F2019%2F02%2F25%2Fex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial%2F&amp;title=Ex-campaign+worker+filed+lawsuit+claiming+Trump+kissed+her+without+consent%3B+White+house+issued+denial', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Ex-campaign%20worker%20filed%20lawsuit%20claiming%20Trump%20kissed%20her%20without%20consent%3B%20White%20house%20issued%20denial&amp;body=Read%20more%20on%20Ex-campaign%20worker%20filed%20lawsuit%20claiming%20Trump%20kissed%20her%20without%20consent%3B%20White%20house%20issued%20denial%20at%20http%3A%2F%2Fwww.mysuncoast.com%2F2019%2F02%2F25%2Fex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> February 25, 2019 at 12:51 PM EST - Updated February 25 at 12:51 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>MIAMI (AP/Gray News) — A former worker on President Donald Trump’s 2016 campaign claims in a lawsuit that he abruptly grabbed her by the hand and kissed her during a Florida meeting with staff and volunteers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alva Johnson contends in court documents filed Monday that Trump made the unwanted advance in August 2016 in Tampa, FL. She says he “grasped her hand and did not let go” and kissed her on the corner of her mouth as she turned slightly away.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I immediately felt violated because I wasn’t expecting it or wanting it,” she said. “I can still see his lips coming straight for my face," <a href="https://www.washingtonpost.com/investigations/former-campaign-staffer-alleges-in-lawsuit-that-trump-kissed-her-without-her-consent-the-white-house-denies-the-charge/2019/02/25/fe1869a4-3498-11e9-946a-115a5932c45b_story.html?utm_term=.3c6e9e27397b" target="_blank">Johnson told The Washington Post.</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The lawsuit, first reported by <a href="https://www.washingtonpost.com/investigations/former-campaign-staffer-alleges-in-lawsuit-that-trump-kissed-her-without-her-consent-the-white-house-denies-the-charge/2019/02/25/fe1869a4-3498-11e9-946a-115a5932c45b_story.html?utm_term=.3c6e9e27397b" target="_blank">The Post</a>, seeks unspecified damages and an order preventing the president from “grabbing, kissing or otherwise assaulting or harassing women without prior express consent.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad974-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad974" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad974",slotName:"wwsb/web/news/national/BIMDHELPC5FTXOFCP6WPZDES5I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>White House Press Secretary Sarah Sanders called Johnson’s allegations absurd and said other people who were there say it never happened.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to The Post, Johnson told her family about the incident and consulted a lawyer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Witnesses named in the suit are a campaign official and then-Florida Attorney General Pam Bondi. In interviews with the Post, both denied seeing the alleged kiss.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad454-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad454" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad454",slotName:"wwsb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Johnson, who is black, also alleges in the lawsuit that campaign discriminated against her by paying her less than her white male counterparts.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad921-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad921" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad921",slotName:"wwsb/web/news/national/BIMDHELPC5FTXOFCP6WPZDES5I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The suit was filed in federal court in Tampa.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>During the campaign, a number of women accused Trump of past sexual misconduct, which he denied. Johnson’s accusation is the first from a woman during the 2016 campaign.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.documentcloud.org/documents/5750306-ALVA-JOHNSON-vs-DONALD-J-TRUMP.html" target="_blank">To read the lawsuit, click here.</a></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press and Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.mysuncoast.com/2019/02/25/ex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.mysuncoast.com/2019/02/25/ex-campaign-worker-filed-lawsuit-claiming-trump-kissed-her-without-consent-white-house-issued-denial/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1271-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1271" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1271",slotName:"wwsb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BIMDHELPC5FTXOFCP6WPZDES5I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USFL0446" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwsb" data-location-code="USFL0446" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0446,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.mysuncoast.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="73" data-temp-c="23"> 73</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Sarasota, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.mysuncoast.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad787-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad787" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad787",slotName:"wwsb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-72495" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/25/meals-wheels-plus-wins-award-manatee-county-president-ceo-gives-speech/"> <img class="width-full " alt="Meals on Wheels Plus wins award in Manatee County, President and CEO gives speech" src="http://www.mysuncoast.com/resizer/McNmUOa47a59tzrQ7t8eim1uPFY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EOW22K5OSBBMZGGDN4BCRH5HZA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/25/meals-wheels-plus-wins-award-manatee-county-president-ceo-gives-speech/"> Meals on Wheels Plus wins award in Manatee County, President and CEO gives speech</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Exciting news for Meals on Wheels Plus as they received well deserved awards, according to the volunteers.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kamara Daughtry</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/25/sarasota-county-ranks-potential-private-companies-take-over-scat/"> <img class="width-full " alt="Sarasota County ranks potential private companies to take over SCAT" src="http://www.mysuncoast.com/resizer/3GAvu9LrS3BfF8UIlsxfRBUv6tg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OCPXV52SUZCN7MTFNS6EZUDYNM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/25/sarasota-county-ranks-potential-private-companies-take-over-scat/"> Sarasota County ranks potential private companies to take over SCAT</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A Sarasota County panel chose Transdev as the top choice to replace Sarasota County Area Transit if the Board of Commissioners chooses to privatize the public bus service.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Ray Collins</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad505-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad505" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad505",slotName:"wwsb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BIMDHELPC5FTXOFCP6WPZDES5I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-195813" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/25/sarasota-county-ranks-potential-private-companies-take-over-scat/"> <img class="width-full " alt="Sarasota County ranks potential private companies to take over SCAT" src="http://www.mysuncoast.com/resizer/gHMNAl1zERO35UFtCIFozQdFROM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OCPXV52SUZCN7MTFNS6EZUDYNM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/25/sarasota-county-ranks-potential-private-companies-take-over-scat/"> Sarasota County ranks potential private companies to take over SCAT</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Ray Collins</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 40m at 12:17 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/25/ex-campaign-worker-trump-sues-over-unwanted-kiss-claim/"> <img class="width-full " alt="Ex-campaign worker for Trump sues over unwanted kiss claim" src="http://www.mysuncoast.com/resizer/QQTeVev_azDftjoAEpC5mTOzhWI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3OHTIFNYOVEJBKFRWVK56XTKNI.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/25/ex-campaign-worker-trump-sues-over-unwanted-kiss-claim/"> Ex-campaign worker for Trump sues over unwanted kiss claim</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 53m at 12:05 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/25/troopers-driver-cutting-across-lanes-i-causes-chain-reaction-crash/"> <img class="width-full " alt="Troopers: Driver cutting across lanes on I-75 causes chain reaction crash" src="http://www.mysuncoast.com/resizer/k9-enSmyO_e5CbF5dkcIxSooWCQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CCLY5JZO45FKVAUF5C2K5QDYQE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/25/troopers-driver-cutting-across-lanes-i-causes-chain-reaction-crash/"> Troopers: Driver cutting across lanes on I-75 causes chain reaction crash</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kamara Daughtry</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:31 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/25/retired-sarasota-firefighter-paramedic-killed-fiery-car-crash-i-while-trying-help-drunk-driver/"> <img class="width-full " alt="Retired Sarasota firefighter and paramedic killed in fiery car crash on I-75 while trying to help a drunk driver" src="http://www.mysuncoast.com/resizer/rj-_U5W2II3TaT0yZK0IYRBDlc4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BMB2JOMOIRCQ5DQDQJJWHZO3DY.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/25/retired-sarasota-firefighter-paramedic-killed-fiery-car-crash-i-while-trying-help-drunk-driver/"> Retired Sarasota firefighter and paramedic killed in fiery car crash on I-75 while trying to help a drunk driver</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kamara Daughtry</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:20 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad795-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad795" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad795",slotName:"wwsb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BIMDHELPC5FTXOFCP6WPZDES5I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1477 10th Street<br/>Sarasota, Fl. 34236 </p> <a class="call-to-action uppercase color-white" href="http://www.mysuncoast.com/contact-us/">Reach Out To Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12793-Sarasota" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12793-Sarasota" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=49'></script> <script async src="/pb/resources/dist/4f7a84056427b3a318d9/rm/rm-index4f7a84056427b3a318d9.js"></script>