<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wwsb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wwsb/web/news/global",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "DANICA KIRKA",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/11/28/uk-court-throws-out-extradition-request-turkish-critic/",
    "contentId": "2YQLV53QTJB7XDGKVCXSMMBBIQ",
    "contentName": "UK court throws out extradition request for Turkish critic",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-28T16:58:23.518Z",
    "description": "British court throws out Turkish extradition request for critic of Erdogan",
    "hasVideo": "false",
    "metaDescription": "British court throws out Turkish extradition request for critic of Erdogan",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Global",
                            "_id": "/news/global",
                            "path": "/news/global",
                          }
                        
                      ,
    "publishedDay": "28",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "wwsb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="bTChB8DHEVA3Bw3-lcGOMgWZhiZ1WjIHHCOt1EXRUiw"/> <title>UK court throws out extradition request for Turkish critic</title> <meta name="keywords" content="EU,, Britain, Turkey"> <meta name="news_keywords" content="EU,, Britain, Turkey"/> <meta name="date" content="2018-11-28T16:58:23.518Z"/> <meta itemprop="description" name="description" content="British court throws out Turkish extradition request for critic of Erdogan"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/28/uk-court-throws-out-extradition-request-turkish-critic/"> <meta name="twitter:title" content="UK court throws out extradition request for Turkish critic"/> <meta name="twitter:image" content="http://www.mysuncoast.com/resizer/9fG8217DPv0SVrP6ewA7iBI7c2Y=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ONH26QQ3YVASHGR57CTUWTETDM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="British court throws out Turkish extradition request for critic of Erdogan"/> <meta name="twitter:site" content="@mysuncoast"/> <meta name="twitter:creator" content="@mysuncoast"> <meta property="og:url" content="/2018/11/28/uk-court-throws-out-extradition-request-turkish-critic/"/> <meta property="og:title" content="UK court throws out extradition request for Turkish critic"/> <meta itemprop="image" property="og:image" content="http://www.mysuncoast.com/resizer/9fG8217DPv0SVrP6ewA7iBI7c2Y=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ONH26QQ3YVASHGR57CTUWTETDM.jpg"/> <meta property="og:description" content="British court throws out Turkish extradition request for critic of Erdogan"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.mysuncoast.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="185627364895621"/> <meta property="fb:pages" content="107410009289309"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/mysuncoast/"> <link rel="amphtml" href="/2018/11/28/uk-court-throws-out-extradition-request-turkish-critic/?outputType=amp"> <meta name="author" content="DANICA KIRKA"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.mysuncoast.com",
        "logo": "http://www.mysuncoast.com/pb/resources/images/rm_icons/wwsb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/mysuncoast/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wwsb-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/advertise" class="color-grey-dark">Advertising With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Find Our Apps</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mysuncoast.com/apps" class="color-grey-dark">Sign Up For Our Newsletters</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.abc7digitalmedia.com/" class="color-grey-dark">ABC 7 Digital Media</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="">Suncoast View</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/live" class="">Live Stream</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mysuncoast.com/contact-us/" class="">Contact</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/local" class="color-white">Local News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/redtide" class="color-white">Red Tide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">ABC7 at 7pm</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/oddities" class="color-white">Oddities</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/sports" class="color-white">Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets/animal-outtakes" class="color-white">Animal Outtakes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/black-almanac" class="color-white">Black Almanac</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/chalkboard-champions" class="color-white">Chalkboard Champions</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/hunger" class="color-white">Help the Hungry</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/entertainment/line-dance-central" class="color-white">Line Dance Central</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.mysuncoast.com/lottery" class="color-white">Lottery Numbers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/entertainment/suncoast-view" class="color-white">Suncoast View</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/food/recipe" class="color-white">Recipes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/restaurants" class="color-white">Restaurants</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.abc7digitalmedia.com/" class="color-white">ABC7 Digital Media</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.mysuncoast.com/advertise" class="color-white">Advertise With Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.mysuncoast.com/contact-us/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.mysuncoast.com/apps" class="color-white">Newsletter Signup</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.mysuncoast.com/staff/" class="color-white">Staff</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.mysuncoast.com/apps" class="color-white">Use Our Apps</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wwsb-breaking/" data-url="/pb/api/v2/render/feature" data-website="wwsb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wwsb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wwsb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1803-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1803" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1803",slotName:"wwsb/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2YQLV53QTJB7XDGKVCXSMMBBIQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">UK court throws out extradition request for Turkish critic</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="UK court throws out extradition request for Turkish critic" src="http://www.mysuncoast.com/resizer/VI9K9jjY1QIobBJeBPhDt0Fd13M=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ONH26QQ3YVASHGR57CTUWTETDM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (Kirsty Wigglesworth) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=UK+court+throws+out+extradition+request+for+Turkish+critic&amp;url=http%3A%2F%2Fwww.mysuncoast.com%2F2018%2F11%2F28%2Fuk-court-throws-out-extradition-request-turkish-critic%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mysuncoast.com%2F2018%2F11%2F28%2Fuk-court-throws-out-extradition-request-turkish-critic%2F&amp;title=UK+court+throws+out+extradition+request+for+Turkish+critic', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=UK%20court%20throws%20out%20extradition%20request%20for%20Turkish%20critic&amp;body=Read%20more%20on%20UK%20court%20throws%20out%20extradition%20request%20for%20Turkish%20critic%20at%20http%3A%2F%2Fwww.mysuncoast.com%2F2018%2F11%2F28%2Fuk-court-throws-out-extradition-request-turkish-critic%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">DANICA KIRKA</span> <span class="font-bold">|</span> <span class="timestamp"> November 28, 2018 at 11:58 AM EST - Updated November 28 at 11:58 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LONDON (AP) — A British judge on Wednesday rejected the Turkish government's request to extradite a prominent critic of President Recep Tayyip Erdogan, calling the case "politically motivated."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Judge John Zani refused to extradite Hamdi Akin Ipek, 54, a media tycoon whose newspapers and television stations were seized by the Turkish leadership after the attempted coup against Erdogan in 2016.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The case marked the first time an English court was asked to rule on the legality of a Turkish government crackdown on those linked to the exiled preacher Fethullah Gulen, who is accused of orchestrating the coup but has denied it.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I am satisfied that this is a politically motivated prosecution," Zani said during a hearing at Westminster Magistrates Court.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1251-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1251" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1251",slotName:"wwsb/web/news/global/2YQLV53QTJB7XDGKVCXSMMBBIQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Zani said returning Ipek to Turkey would risk violating the European Convention of Human Rights, which states that no one should be subjected to torture or punishment that is "inhuman or degrading."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth)" data-src="http://www.mysuncoast.com/resizer/cCHpHVX-WtixvenoJtqL1pKU66c=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/37LCOJRA7RDQDJ3T75PXX2T2AE.jpg" src="http://www.mysuncoast.com/resizer/Dzo2mtqA3jTZ-Hm497bOR7_iQ7M=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/37LCOJRA7RDQDJ3T75PXX2T2AE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Turkish government claims Ipek and his Koza-Ipek group financed terrorism and produced propaganda. Justice Minister Abdulhamit Gul called the court's rejection of Ankara's extradition request "unacceptable."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth)" data-src="http://www.mysuncoast.com/resizer/KmVdMHTJcRQQegt8B-9LVBMvRG0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HFWKACPG2JD73IW4QJPYCCDXI4.jpg" src="http://www.mysuncoast.com/resizer/o_hNz5_wzcDZd2NIvIS9d6gglSM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HFWKACPG2JD73IW4QJPYCCDXI4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gul said on Twitter that Turkey's extradition request was based on "international laws and conventions" but that the British court was influenced by politics.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad551-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad551" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad551",slotName:"wwsb/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth)" data-src="http://www.mysuncoast.com/resizer/erAIkmibHkPuWPabQH13vHZhagY=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2MC2UCAPMRG35DD7BGXSY5TG54.jpg" src="http://www.mysuncoast.com/resizer/klIjwjKkVrYeSjIYs7gjEb_afuc=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2MC2UCAPMRG35DD7BGXSY5TG54.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Our expectation from Britain is to return fugitive terrorists ... as required by laws and conventions, and through this way, to show its friendship and alliance (with Turkey)," he wrote.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1540-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1540" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1540",slotName:"wwsb/web/news/global/2YQLV53QTJB7XDGKVCXSMMBBIQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth)" data-src="http://www.mysuncoast.com/resizer/6Ewy7LrCO0mOSay6N-7sSQHLhls=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QMASMMZ4ERAD7DNPSU2SS4BEGU.jpg" src="http://www.mysuncoast.com/resizer/h0fjZ6xwnsBsBIMB0QsF_wCLZQ0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QMASMMZ4ERAD7DNPSU2SS4BEGU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ipek, who has lived in Britain since 2015, was arrested and his passport confiscated in May following the extradition request. He told reporters the situation had been stressful, even though he was confident the British courts would protect him.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Akin Ipek leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth)" data-src="http://www.mysuncoast.com/resizer/J7g9O0DKnNyqLX-0H8Cvot7PMxw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M2R55JRVUFGH5F3LRJLN66MZNQ.jpg" src="http://www.mysuncoast.com/resizer/6E5T1nTBQgefQHWrE2EdZ3b_7Ns=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M2R55JRVUFGH5F3LRJLN66MZNQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Akin Ipek leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The Turkish government has waged a campaign of harassment and intimidation against me, my family and my employees for the past three years for no other reason than I am perceived as an opponent of the Erdogan regime," he said.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Akin Ipek leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey, whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth)" data-src="http://www.mysuncoast.com/resizer/-MwgpmXaVI2-eV6aCsQDmzDABCQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJLLGGAWRBCE3FLCNQZQUASRF4.jpg" src="http://www.mysuncoast.com/resizer/rrhFOJoUVAZ9NFvnFMFp2HvU_LQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJLLGGAWRBCE3FLCNQZQUASRF4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Akin Ipek leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey, whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Noting that his brother has been imprisoned in Turkey, Ipek said his case highlighted the cases of many businessmen, judges, civil servants and journalists "unable to make their case due to the collapse of democracy and the rule of law in Turkey."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth)" data-src="http://www.mysuncoast.com/resizer/7UinZKOH2IG2GItsqCS8aVJIywU=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WOT4YTAKGNGCNJZYXVMZAC4354.jpg" src="http://www.mysuncoast.com/resizer/lkN6UKhQDUAWfNi8IxUK-jlkXfY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WOT4YTAKGNGCNJZYXVMZAC4354.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Akin Ipek speaks to media as he leaves Westminster Magistrates Court after his extradition hearing was dismissed in London, Wednesday, Nov. 28, 2018. Akin Ipek, is a high-profile critic of President Erdogan of Turkey whose newspapers and TV stations were seized by the Turkish state in 2015. The Turkish Government was seeking the extradition of Mr Ipek, who lives in London and is the director of British company Koza Ltd, and other critics of the Erdogan regime. (AP Photo/Kirsty Wigglesworth) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Associated Press writer Suzan Fraser in Ankara contributed.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.mysuncoast.com/2018/11/28/uk-court-throws-out-extradition-request-turkish-critic/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.mysuncoast.com/2018/11/28/uk-court-throws-out-extradition-request-turkish-critic/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1574-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1574" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1574",slotName:"wwsb/web/news/global",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2YQLV53QTJB7XDGKVCXSMMBBIQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USFL0446" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wwsb" data-location-code="USFL0446" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USFL0446,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.mysuncoast.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="57" data-temp-c="14"> 57</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Sarasota, FL</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.mysuncoast.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad845-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad845" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad845",slotName:"wwsb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-464" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/italy-accuses-lebanese-man-plotting-bio-chemical-attack/"> Italy accuses Lebanese man of plotting bio-chemical attack</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Police in Sardinia say they have arrested a Lebanese man suspected of trying to buy material online for a planned biological or chemical attack in Italy that he researched using Islamic State propaganda</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/28/william-kate-pay-tribute-uk-soccer-team-owner/"> <img class="width-full " alt="William, Kate pay tribute to UK soccer team owner" src="http://www.mysuncoast.com/resizer/ZoQLC0yge4D5pm4oyeTyUux_O70=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I5HLTLH7QNAR5N2JFPCJCQYVAU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/william-kate-pay-tribute-uk-soccer-team-owner/"> William, Kate pay tribute to UK soccer team owner</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Prince William and the Duchess of Cambridge have paid tribute to Leicester City owner Vichai Srivaddhanaprabha and those who died with him in an Oct. 27 helicopter crash</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1439-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1439" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1439",slotName:"wwsb/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2YQLV53QTJB7XDGKVCXSMMBBIQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-195992" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/28/latest-italy-bows-out-meeting-un-migration-pact/"> <img class="width-full " alt="The Latest: Spain holds talks over fate of rescued migrants" src="http://www.mysuncoast.com/resizer/Xubp1wAJ5E3ZoKAVzGzA89bGTYQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RXCFDZUIGBFPHM7HMN6PU7V3UE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/latest-italy-bows-out-meeting-un-migration-pact/"> The Latest: Spain holds talks over fate of rescued migrants</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 47m at 11:33 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/28/tips-what-do-when-you-cross-paths-with-coyote/"> <img class="width-full " alt="Tips on what to do when you cross paths with a coyote" src="http://www.mysuncoast.com/resizer/gIM75FswnPW-cKAWWzwYh4f1NEc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2UWVEAC6XRBKTAIBLCDJYDCIBE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/tips-what-do-when-you-cross-paths-with-coyote/"> Tips on what to do when you cross paths with a coyote</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ABC7 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 48m at 11:32 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/28/coyote-spotted-porch-bradenton/"> <img class="width-full " alt="Coyote spotted on porch in Bradenton " src="http://www.mysuncoast.com/resizer/VSEjfW3M-b6iU7rRp-PbOF9fxTg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I4KIHTWFKNFYBI7ND56AQPZZJI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/coyote-spotted-porch-bradenton/"> Coyote spotted on porch in Bradenton </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ABC7 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 58m at 11:22 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/28/local-commissioners-name-meeting-chambers-after-first-woman-elected-county-commission-2/"> <img class="width-full " alt="Local commissioners name meeting chambers after the first-woman elected to the County Commission " src="http://www.mysuncoast.com/resizer/W5GyclqEuOyFzCBtWxNjW3kZQYQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/73K5LSDPTFDCHJKMKAV5P2PJVQ.jfif"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/28/local-commissioners-name-meeting-chambers-after-first-woman-elected-county-commission-2/"> Local commissioners name meeting chambers after the first-woman elected to the County Commission </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kamara Daughtry</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:12 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1345-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1345" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1345",slotName:"wwsb/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2YQLV53QTJB7XDGKVCXSMMBBIQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.mysuncoast.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1477 10th Street<br/>Sarasota, Fl. 34236 </p> <a class="call-to-action uppercase color-white" href="http://www.mysuncoast.com/contact-us/">Reach Out To Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12793-Sarasota" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12793-Sarasota" class="color-white">WWSB Careers</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wwsb" class="color-white">FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/wwsb/PDF/EEO-Report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.mysuncoast.com/2018/10/15/closed-captioning/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/terms-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.mysuncoast.com/2018/09/19/privacy-policy/" class="color-white">Privacy Policy</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/mysuncoast" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/mysuncoast/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/mysuncoast" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>